a few questions - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-02-2005, 06:09 PM   #1 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default a few questions

when i install a new mobo and grapichs card do i install drivers then install or what? thanks
__________________

iam_not_2fast4u is offline  
Old 11-02-2005, 06:13 PM   #2 (permalink)
Monster Techie
 
GuitarFreak1857's Avatar
 
Join Date: May 2005
Location: Virginia
Posts: 1,847
Default

yes, your motherboard should come with chipset drivers and your graphics card should come with drivers as well. when you boot up a computer without video drivers it will be at a very low resolution.
__________________

__________________
My Gaming Desktop
Abit IP35-E

Intel Core2 Duo E8400 (Thermalright Ultra-120)
Mushkin 2x2GB DDR800 RAM

eVGA GeForce 8800GTS
Creative X-Fi Gamer Edition
Western Digital Caviar 250GB 7,200RPM
Western Digital Caviar 640GB 7,200RPM
OCZ 720W ModStream
Lian Li PC-7A
Windows XP Professional x64 Edition
GuitarFreak1857 is offline  
Old 11-02-2005, 06:15 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

If your using a harddrive that is already formated with XP then you need to do a repair of OS first using XP disc so that the BIOS will see the OS, then when you get to desktop you should remove old Video card drivers first through Add/remove programs then Install new drivers then new motherboard drivers.

Though I think its better if you remove old video card drivers before you put new card in, and also using a program called driver cleaner pro. You run driver cleaner pro after you remove drivers from control panel, its a free program use google to find and download it.

If you need more help on the motherboard and OS repair I mentioned look here for a great guide.

http://forums.overclockersclub.com/H...rd-t41725.html
Ste is offline  
Old 11-02-2005, 09:09 PM   #4 (permalink)
Ultra Techie
 
Join Date: May 2005
Posts: 734
Send a message via AIM to iam_not_2fast4u
Default

great thanks
__________________

RIP Flanker: 07-31-2005 - 03-03-2006 09:17 AM
iam_not_2fast4u is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.