Fatal error after upgrade - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-14-2006, 12:51 PM   #1 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 120
Default Fatal error after upgrade

I added a secondary hard drive to a PC that I had setup as a server.
Now, when Windows 2000 loads up, I get a fatal error.

Anyone has any idea what the problem is?
__________________

ablaye is offline  
Old 08-14-2006, 01:30 PM   #2 (permalink)
Junior Techie
 
Join Date: Jun 2006
Posts: 86
Default

whats the error?
__________________

__________________
COMPAQ EVO N610C
1.80GHZ
1GIG OF RAM
60GIG HD
30GIG PORTABLE HD
DVD
WIRELESS
14.1 INCH LCD
AIT RADEON MOBILITY 7500 32MB
Alfredw1 is offline  
Old 08-14-2006, 01:34 PM   #3 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

Windows throws a fit if you change hardware, more than likely this is the case. You will need to reinstall Windows.
The General is offline  
Old 08-17-2006, 12:13 AM   #4 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 120
Default

Problem solved. Thanks
ablaye is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.