E4300 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-22-2007, 04:57 PM   #11 (permalink)
Monster Techie
 
Waphlez's Avatar
 
Join Date: Oct 2005
Location: Ohio, United States
Posts: 1,976
Default

Quote:
Originally posted by Snake-Eyes
1.4vcore, maybe BS. Clock alone, probably not BS.
The voltage of these CPUs fluctuates depending on how much of the CPU uses. So if it's idle, it reduces the voltage, you start a game of CSS with 32 bots, it'll probably turn back up. So he might have read it wrong if he was using something like CPU-Z.
__________________

Waphlez is offline  
Old 01-22-2007, 10:15 PM   #12 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default

wtf when did those come out....oh well once i oc my 6300 it will pwn those c2d's.
__________________

__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.