DVD+RW suddenly gone - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-01-2006, 01:31 AM   #1 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 145
Default DVD+RW suddenly gone

All of a sudden, Windows cannot see my Sony DVD+RW DW-D22A drive.

I tried to reinstall the latest nForce4 drivers (which included a driver for it, I assumed), but it doesn't let Windows see it. My BIOS can see the name of the drive just fine, but My Computer doesn't show it. What else should I try?

Edit: Just realized I meant to post in the Hardware Troubleshooting forum and posted here by accident
__________________

__________________
AMD X2 4400+ @ 2.5Ghz | ASUS A8N-SLI | 2GB Corsair XMS DDR400 [SIZE=\"1\"](2-3-3-6)[/SIZE] | eVGA GeForce 7900GT [SIZE=\"1\"](500/1500)[/SIZE] | 1TB of SATA harddrives | SB X-Fi | Antec TruePower2.0 550W
synth7 is offline  
Old 07-01-2006, 09:31 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 145
Default

Also: My Device Manager can see it, but it can't find any drivers for it and it didn't come with drivers.

__________________

__________________
AMD X2 4400+ @ 2.5Ghz | ASUS A8N-SLI | 2GB Corsair XMS DDR400 [SIZE=\"1\"](2-3-3-6)[/SIZE] | eVGA GeForce 7900GT [SIZE=\"1\"](500/1500)[/SIZE] | 1TB of SATA harddrives | SB X-Fi | Antec TruePower2.0 550W
synth7 is offline  
Old 07-01-2006, 09:39 AM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2006
Posts: 996
Default

have you tried reconnecting its cables? or maybe replacing them?

It might be that the power cord is loose, or the ide cable is loose or defected.

Check those out before start checking drivers..

-Jo.
Yoad is offline  
Old 07-01-2006, 11:27 AM   #4 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

do a system restore and go back a few days.
__________________
FlashDude is offline  
Old 07-06-2006, 05:23 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 7
Default

Hey guys, sorry to bump a thread but I have this same problem. I've checked the power cables but they are all working. I've heard that it might possibly be my IDE panel but I'm not going to lie, I have no idea what that's about. Any help would be appreciated.
QB14 is offline  
Old 07-06-2006, 06:11 PM   #6 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 102
Send a message via AIM to The Kid Send a message via Yahoo to The Kid
Default

IDE panel? I have no clue either what that is. But then again, i also hold no certs. :P
__________________
Some say windows plays a demonic message when played backwards, but thats not the worst of it, play it forward, and it installs Windows.
The Kid is offline  
Old 07-06-2006, 06:23 PM   #7 (permalink)
Ultra Techie
 
Join Date: Apr 2006
Posts: 996
Default

maybe its you're "IDE Cabel"??? If its the panel then possibly they mean the male part [which is on you're dvd drive] that is messed up and if thats true you're dvd is ruined, but I think you just got it wrong and they ment IDE Cable.

-Jo
Yoad is offline  
Old 07-06-2006, 06:27 PM   #8 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 102
Send a message via AIM to The Kid Send a message via Yahoo to The Kid
Default

Well if the pins are bent, they could be alligned again. Ive done that many times with older pcs i was refurbishing.
But if there stragiht broken off. Then yeah, your screwed.
__________________
Some say windows plays a demonic message when played backwards, but thats not the worst of it, play it forward, and it installs Windows.
The Kid is offline  
Old 07-06-2006, 06:29 PM   #9 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 102
Send a message via AIM to The Kid Send a message via Yahoo to The Kid
Default

It could be the connection to. Like dust build up, cables not secured tightly, like there loose on the pins. Or that the drive isn't recieving enough power to function properly. Power supplies can only juice so much.
__________________
Some say windows plays a demonic message when played backwards, but thats not the worst of it, play it forward, and it installs Windows.
The Kid is offline  
Old 07-06-2006, 06:35 PM   #10 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 7
Default

As for the power supply, I don't think it's that because if it was, I wouldn't be able to open it and eject it would I? And as for the cable or pins suggestions, I have no experience with this facet of computer hardware, what would I be looking for?
__________________

QB14 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.