Dead PC - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-27-2010, 11:15 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2010
Location: NC
Posts: 4
Default Dead PC

Hi folks, new here. Just wanted to run a question by and see what you all think. about 8 years ago I built my first PC from parts I ordered and a case I picked up at CompUSA. This thing has worked flawlessly until about 2 months ago when a lightning strike took it out. The lightning came in through the cable, fried my cable modem, wireless router and of course the PC. At first the PC had no life whatsoever. LED lights wouldnt work, fans or HD would not spin, nothing. I decided just as a project I would see if I could get it running again. My first job was to replace the Intel D850MV motherboard. I found a pretty cheap one on ebay and put it in. Immediately I noticed that front case fan (plugs into MB) now works, the processor fan now works and the hard drive spins up. But otherwise I get no output to the monitor. So I'm thinking the new MB works, and the power supply is solid. My second task was to replace the graphics card, which i did. Still not working. Finally I replaced the processor and RDRAM chips. Still nothing. When you hit the power button, everything cranks up such as fans and hard drive, but I still get absolutely no output to the monitor. I plugged my laptop into the monitor and verified that the monitor does in fact work. So by now I'm getting a little stumped as to what my problem is. Keep in mind that all my replacement parts were exact duplicates of what I put in there 8 years ago. We're talking P4 processor and RDRAM chips. Assuming that all of these used parts purchased from Ebay work as they should I'm not sure what else needs replacing. It also occurs to me that perhaps the BIOS softward on the motherboard is shot, or non existant so my next task is to recover the BIOS. I would certainly appreciate any thoughts any of you might have on the subject.

thanks
__________________

eblanks is offline  
Old 09-27-2010, 12:18 PM   #2 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Dead PC

Have you tried setting your display option in BIOS to PCI? Have you tried using the display provided by the IGP?
Also, try cycling your ram.
__________________

GhOsT1321 is offline  
Old 09-27-2010, 12:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2010
Location: NC
Posts: 4
Default Re: Dead PC

I don't even get BIOS info to show up on the screen, there's no way to interact with the BIOS settings.

I will try playing around with the RAM chips and see if that has any effect.
eblanks is offline  
Old 09-27-2010, 01:00 PM   #4 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Dead PC

who is your motherboard manufacturer? Just because it doesn't show you the setup menu doesn't mean that you cant press the button. Try Del, F11, F10, F8, F2, or F1.
GhOsT1321 is offline  
Old 09-27-2010, 01:21 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2010
Location: NC
Posts: 4
Default Re: Dead PC

It's an Intel D850MV
eblanks is offline  
Old 09-27-2010, 04:00 PM   #6 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Dead PC

I believe F1 may get you into bios. I looked up your board and according to this (p. 15) you should not need to configure bios to use PCI. Perhaps your video cable got fried? I do not know much more than what I have suggested. Someone more knowledgeable should chime in at some time...
GhOsT1321 is offline  
Old 09-28-2010, 08:58 AM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2010
Location: NC
Posts: 4
Default Re: Dead PC

I tried several more things last night with no success. F2 is the key to get into BIOS but that doesn't work. Still get no display to the monitor. I know the monitor is working, I plugged my laptop into it using the monitor's cable and it works fine. I removed the heat sink and cooling fan from the processor and cranked up the PC. Processor never heats up, so my diagnosis is that it's not even running. I'm definitely getting some power to the MB. The processor fan works, the HD starts up. Is it possible that my power supply is not fully working? (powering some items but not all of them) Or perhaps I just got a bad motherboard?
eblanks is offline  
Old 09-28-2010, 11:18 AM   #8 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,886
Default Re: Dead PC

Not a good idea to remove your heatsink from the processor, they can heat up to an extreme much faster than the human touch can notice, and fry before you would ever notice anything.
c0rr0sive is offline  
Old 09-28-2010, 11:27 AM   #9 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Dead PC

To be perfectly honest it sounds like you got a DOA mobo from the ebay seller.
I know you don't want to do this, but please take your mobo to a shop and verify the mobo is dead.
If it is, I don't know long you had that mobo, but get your money bac if you can, if seller refuses all he needs to see is negative feedback on his profile and you should have atleast 45 days with paypal.com to get the money back.
If the mobo is used on ebay and not shrinked wrapped or brand new your asking for problems, I can tell you that from past bad history with sellers on ebay.com.
-RockMan- is offline  
Old 09-28-2010, 05:59 PM   #10 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Dead PC

It sounds like the power supply to me. Just because a couple fans and LED's power up and the HDD spins doesn't mean the power supply is good.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead x58: check. Dead i7: not sure yet veedubfreak Hardware Repairs and Troubleshooting 15 04-10-2009 06:45 PM
Dead pixel doom. (Good monitor to dodge dead pixels?) SpellSword System Upgrades 6 12-16-2007 02:37 PM
my system... dead. xorg... dead! fish Linux and Open Source 7 11-26-2005 03:29 AM
help.. ::Apple:: hardware... power supply dead? or cpu board dead? help anyone? bobnewhart Hardware Repairs and Troubleshooting 1 11-10-2005 06:07 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.