Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   System Upgrades (http://www.techist.com/forums/f75/)
-   -   cpu usage rocketed after upgrade (http://www.techist.com/forums/f75/cpu-usage-rocketed-after-upgrade-108694/)

aloodj 07-18-2006 10:20 AM

cpu usage rocketed after upgrade
 
after recently upgrading from 512mb to 2gb, i have noticed my cpu usage has, from time to time, rocketed to 90%+. this only seems to happen when scrolling through pages (web based and other types) any one have any clues, or answers as to why, a little worried something bad's gonna happen

reggie_da_man 07-18-2006 11:16 AM

Nothing should happen, but did you install any heavyer programs once you got the 2GB kit. It's probably just a coincidence.

Spartan 07-18-2006 12:05 PM

Quote:

Originally posted by reggie_da_man
Nothing should happen, but did you install any heavyer programs once you got the 2GB kit. It's probably just a coincidence.
Yeah, wouldn't worry about it?? What programs are you running in the background?? I don't think it has to do with the memory upgrade.

aloodj 07-18-2006 03:27 PM

nothing that should warrant that kind of %, however i will be running a mmpog soon after i get g-force graphics,poss counter strike. just noticed that there are 41 processes running while just replying to this thread, is that normal???

blewandowski_69 07-18-2006 07:46 PM

Yeah, it should be, 41 processes isnt bad at all.


All times are GMT -5. The time now is 06:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.