CPU cooling fan Q's - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-30-2006, 12:04 AM   #1 (permalink)
Org
True Techie
 
Join Date: Sep 2006
Posts: 138
Default CPU cooling fan Q's

Don't know what fan mine has now but its doing 2824 RPM and only keeping my CUP at 91C or my sensors is gong out.

I know you need the same socket mines 478 intel pentium 4 celeron 2.7g.

I've found a few that looked good.

Wich one would be best?

ARCTIC COOLING Freezer 4 ACFZ4 80mm Ceramic
http://www.newegg.com/Product/Produc...82E16835185114

ZALMAN CNPS6500B-AlCu 92mm 2 Ball
http://www.newegg.com/Product/Produc...82E16835118103

ZALMAN CNPS5700D-CU 65mm 2 Ball
http://www.newegg.com/Product/Produc...82E16835118104

I've never replaced a CPU fan whats all to it?

Edit*Maybe my old ones jsut dusty. If I take the fan off will it hurt anything? Like a seal?
__________________

Org is offline  
Old 09-30-2006, 12:21 AM   #2 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 298
Default

That's almost boiling temperature! I'm sure the sensor is giving false readings, unless you've been experiencing random restarts or shutdowns.
__________________

__________________

See Wii. See Wii run. See Wii blow all the other consoles out of the water!
KBlair is offline  
Old 09-30-2006, 12:23 AM   #3 (permalink)
Org
True Techie
 
Join Date: Sep 2006
Posts: 138
Default

I get the blue screen ever few days about it.

Edit* It says my motherboard is 25C and power/aux 76C.
I felt around in the case nothing seems that hot some of its warm but not hot.
__________________
AMD Phenom II X4 955 Black Edition
-ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
OCZ Reaper HPC 4GB (2 x 2GB) 1600
GIGABYTE GA-MA790XT-UD4P 790X Motherboard
XFX Radeon HD 4850 1GB GDDR3
Western Digital Caviar Black 500GB 7200 RPM Hard Drive
Vista Home Premium 64-bit
Antec Three Hundred Black Tower
Org is offline  
Old 09-30-2006, 12:48 AM   #4 (permalink)
Geek Squad
 
Join Date: Nov 2005
Location: Ohio
Posts: 788
Default

Hmm, your sensor is almost guarenteed to be going out, if you touched that when it was 76C, that is around 169F, and it would burn your hand pretty nicely.
__________________
"Truth is violated by falsehood but outraged by silence."

"Mastering others is strength, mastering yourself is true power." ~Sun Tzu

"Ad Astra Per Aspera"

"Our greatest glory is not in never falling, but in rising every time we fall." ~Confucious

"The true measure of a man is how he treats someone who can do him absolutely no good.Ē ~ Samuel Jackson

ďOmnis vir est fortunae faberĒ
JoshSB is offline  
Old 09-30-2006, 01:25 AM   #5 (permalink)
Org
True Techie
 
Join Date: Sep 2006
Posts: 138
Default

Ya must be the sensor. I turned everthing off for about 15-25 mins cleaned the Heatsink out a little. turned it back on and it was 91C agin.

Its odd if it was fully out it would stay at 91C rite? but it jumps to 90 or 92 some times.

So should I replace them? Can you? not realy sure where or what they look like.
__________________
AMD Phenom II X4 955 Black Edition
-ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
OCZ Reaper HPC 4GB (2 x 2GB) 1600
GIGABYTE GA-MA790XT-UD4P 790X Motherboard
XFX Radeon HD 4850 1GB GDDR3
Western Digital Caviar Black 500GB 7200 RPM Hard Drive
Vista Home Premium 64-bit
Antec Three Hundred Black Tower
Org is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.