Computer not working for the 3rd time - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-14-2008, 06:11 AM   #1 (permalink)
True Techie
 
Join Date: Feb 2008
Location: Lubbock, TX
Posts: 142
Send a message via AIM to Niverive Send a message via MSN to Niverive Send a message via Yahoo to Niverive
Default Computer not working for the 3rd time

Lol so here I am again, my computer was sitting on the desktop one night while I was playing on my ps3, then suddenly I hear the speakers pop and the computer shuts off, and it smells inside the computer, I'm thinkin power supply since it won't come back on, so does this guy at the place I buy my computer, so I ship them my Thermaltake Toughpower 750W, and they call me back saying, "your power supply seems fine but we'll replace it just to be safe" so I'll see when I get it back, I'll get a new power cord. and put that power supply back in, so I'm guessing if it still doesn't turn on its 100% a motherboard problem if I'm correct, because if it was a blown out CPU the thing would still power up but just not boot right?
__________________

__________________
OS: Windows Vista Ultimate 64-bit
MOBO: ASUS M3N72-D (AM2+ Socket) CPU: AMD Phenom II 965 x4 Memory: 2GBx2 800 DDR2 Ram
HDD: 320GB (298GB) WDC WD3200AAKS SATA HDD2: 1TB WDC WD1001FALS SATA
Video: 8600GT OC Sound: SoundBlaster X-Fi Xtreme Audio PSU: Thermaltake Toughpower 750W
Niverive is offline  
Old 09-14-2008, 06:15 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2008
Location: Lubbock, TX
Posts: 142
Send a message via AIM to Niverive Send a message via MSN to Niverive Send a message via Yahoo to Niverive
Default Re: Computer not working for the 3rd time

Sorry, totally posted this in the wrong section, requesting a move, sorry for the hassle.
__________________

__________________
OS: Windows Vista Ultimate 64-bit
MOBO: ASUS M3N72-D (AM2+ Socket) CPU: AMD Phenom II 965 x4 Memory: 2GBx2 800 DDR2 Ram
HDD: 320GB (298GB) WDC WD3200AAKS SATA HDD2: 1TB WDC WD1001FALS SATA
Video: 8600GT OC Sound: SoundBlaster X-Fi Xtreme Audio PSU: Thermaltake Toughpower 750W
Niverive is offline  
Old 09-14-2008, 10:13 AM   #3 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: Computer not working for the 3rd time

yeh, sounds like a motherboard problem.
__________________
Back to stay?
Redmo0n is offline  
Old 09-19-2008, 04:20 AM   #4 (permalink)
True Techie
 
Join Date: Feb 2008
Location: Lubbock, TX
Posts: 142
Send a message via AIM to Niverive Send a message via MSN to Niverive Send a message via Yahoo to Niverive
Default Re: Computer not working for the 3rd time

Well I'm back, and it was the motherboard, so I threw out that PCChips crap and got a ASUS M3N72-D (AM2+) works great, I reinstalled windows on my first partition so I wouldn't have any problems, only thing I got to complain about now is that it takes awhile to open My Music Folder, I moved it to the 2nd partition and copied all my music and stuff from my previous installation into that folder, maybe it has to do something with ownership of the all the music in the folder, but I don't remember how to change it.
__________________
OS: Windows Vista Ultimate 64-bit
MOBO: ASUS M3N72-D (AM2+ Socket) CPU: AMD Phenom II 965 x4 Memory: 2GBx2 800 DDR2 Ram
HDD: 320GB (298GB) WDC WD3200AAKS SATA HDD2: 1TB WDC WD1001FALS SATA
Video: 8600GT OC Sound: SoundBlaster X-Fi Xtreme Audio PSU: Thermaltake Toughpower 750W
Niverive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer randomly stopped working blackhydra866 Hardware Repairs and Troubleshooting 22 08-21-2008 01:40 PM
Hard drive not working on ONE computer? Cold Fusion Hardware Repairs and Troubleshooting 1 07-30-2008 02:19 PM
HELP!!!! I disabled my graphics card by accident, need help!! Wildside Monitors, Printers and Peripherals 5 06-16-2007 07:29 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM
First time computer builder... zip000 New Systems | Building and Buying 14 03-31-2007 03:35 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.