Computer build problem.. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2008, 11:09 AM   #11 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: Computer build problem..

Would it cause the problem I have though? I understand that they would not work.
__________________

Jawnskeel is offline  
Old 08-24-2008, 01:46 PM   #12 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer build problem..

no the buttons would do nothing. (consult your motherboard manual to see if you have them hooked up correctly if u really want to though)
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-24-2008, 06:38 PM   #13 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: Computer build problem..

Okay, well I just picked up an Antec Basiq 500W from Circuit City, will try that when I get home. If that doesn't change anything, I will get a replacement motherboard from Newegg.


If anyone has any clue to why this is happening, let me know, please, if you have any inkling as to what is causing my problem, please just leave a post.

Sign up if you don't have an account, please!
Jawnskeel is offline  
Old 08-24-2008, 10:00 PM   #14 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: Computer build problem..

Same exact thing happened with new power supply.


RMAing the board tomorrow. Better be the board =|
Jawnskeel is offline  
Old 08-24-2008, 10:44 PM   #15 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer build problem..

i hope it is...
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-25-2008, 01:59 AM   #16 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: Computer build problem..

Seems like people that got this board have been having the DOA problem, not many, but there were some, with the EXACT same problem I had. I assume i was very unlucky.

Customer Reviews Of GIGABYTE GA-EP35-DS3L LGA 775 Intel P35 ATX Intel Motherboard - Retail

This link shows the 1 egg reviews. Mostly DOA boards. It's uncommon, but still happens.
Jawnskeel is offline  
Old 08-25-2008, 02:03 AM   #17 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: Computer build problem..

Also, it will be my first time going through Newegg's RMA process. I hope it goes smoothly.
Jawnskeel is offline  
Old 08-25-2008, 01:36 PM   #18 (permalink)
Newb Techie
 
Join Date: Aug 2008
Location: Vegas
Posts: 24
Default Re: Computer build problem..

I use that motherboard myself.
You did mount it to the case using grounding screws, right?
If you didn't connect the squeaker to the motherboard, that would explain no beeps.
Newegg should treat you fine, I buy most of my hardware there, they do over $1 billion in business a year.
Based on what you've done, I'd also have RMA'd the motherboard.
Badfinger is offline  
Old 08-25-2008, 08:09 PM   #19 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: Computer build problem..

Grounding screws are different somehow?

I did connect the speaker to the mobo, it would make the tiniest of clicks signifying it was getting power, but there weren't any beep codes.

This is my first time dealing with Newegg, and they even paid for the shipping to them! I wasn't expecting that!





And could someone clear up the thing with grounding screws? If i'm using incorrect screws, i'd like to know. I put risers in the correct positions, screwed each 1 down with screws that came with the tower.
Jawnskeel is offline  
Old 08-25-2008, 10:46 PM   #20 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Computer build problem..

u used them correctly.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Worst Computer problem ever faced (GPU related) Gabb Hardware Repairs and Troubleshooting 41 10-09-2008 03:07 PM
Computer problem opinion, please look taruman121 Hardware Repairs and Troubleshooting 8 08-06-2008 09:23 PM
My First Computer Build... Please Check My Selection and answer questions brandonlowe2 New Systems | Building and Buying 12 07-16-2008 04:11 PM
Problem with new build CD/DVD recognition Clint Eastwood New Systems | Building and Buying 2 07-10-2008 04:10 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.