Compaq ARMADA 1750 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 05-21-2006, 01:47 PM   #1 (permalink)
Newb Techie
Join Date: May 2006
Posts: 1
Default Compaq ARMADA 1750

I just purchased a new DELL xps 200. I had an old ARMADA 1750 that was not running very good and I had an upgrade of XP Pro so I loaded it. It ran for a couple hrs and then I gat a reg messaage. I was trying to log out when it shut down. When I boot up now can't get to BIOS and comes up with utilities menu but can't get anything else. Any suggestions?
nloga is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.