cable question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2005, 11:28 AM   #1 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Question cable question

Hey I just bought a TV card:
http://www.rlsupplies.co.uk/products...ct.asp?id=1506

and

a sound card:
http://www.rlsupplies.co.uk/products...ct.asp?id=1584

I was wondering if by using this cable:
http://www.rlsupplies.co.uk/products...ct.asp?id=2238

I would be able to connect my VHS up to the computer? I know it takes the cable but I don’t think I have a place to plug the 2 cables with left and right audio channels. Will I still have sound from my video’s with these not plugged in?

(I know there aren’t great cards but all I really need is the basic’s)

Thanks for any help
__________________

__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 08-17-2005, 11:51 AM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

i dont get that cable? that picture sukcs lol whats that end not tha audio cable go too?
__________________

__________________
Dark_Sniper* is offline  
Old 08-17-2005, 01:49 PM   #3 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default

it plugs into the tv/video capture card. sorry about hte picture
__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 08-17-2005, 02:51 PM   #4 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

it should be i think you need them pluged in to get sound i may be wrong.
__________________
Dark_Sniper* is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.