Burnt E6300.... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2006, 05:42 AM   #11 (permalink)
I poop on the rug
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,218
Default

Quote:
Originally posted by b0dge
Heh, Quote from email received this morning:

"We can confirm your returned goods have now been tested by our technicians. Depending on your original request, replacement goods or a refund will be issued shortly."

Ha! Nice one, "Technicians"!

They must be as stupid as me!
newegg said the same thing for my conroe and motherboard.. when the whole time it was my ram!!!!!!
__________________

__________________
Current Build:
Intel 8700k | 16GB G.skill Trident Z | Z370 Gigabyte Auros Gaming Extreme |
Asus GTX1080 Strix | Corsair H100i V2 | Corsair 750D | Corsair RM850X
NosBoost300 is offline  
Old 11-17-2006, 04:21 PM   #12 (permalink)
True Techie
 
Join Date: Sep 2006
Posts: 147
Send a message via AIM to Ephexx793
Default

LMFAO GENERAL!!!!!!! HAHAHHAHAHAHA!

Anyways.. Just get a new motherboard that will support all/most your parts, and a Dual Core processor.
__________________

__________________
Ephexx793 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.