built new comp, swapped in old HD, trying to get it to load windows... - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2009, 05:37 PM   #21 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 125
Send a message via AIM to camosilver311
Default Re: built new comp, swapped in old HD, trying to get it to load windows...

Quote:
Originally Posted by Trotter View Post
The iso has to be burned as an image.

If you have an extra hard drive, pop it in and install Windows on it. Don't worry about activating it. Once it is installed, put the old drive in as a second hard drive. Find the file and delete/replace it.
if i take one of my other hard drives (all have lots of stuff i don't want to lose on them) will the install of xp on that drive wipe out/erase anything on that drive? there is an option to partition that drive too during the install, should i do that for all the windows files?
__________________

camosilver311 is offline  
Old 03-07-2009, 05:42 PM   #22 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: built new comp, swapped in old HD, trying to get it to load windows...

I wouldn't risk it. Have you tried using the Microsoft Diagnostics and Recovery Toolset (ERD Commander) or BartPE yet?
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting Windows XP From An External Drive Osiris Apple and Mac 0 09-11-2008 09:23 AM
Vista SP1 Windows Media Center TV Pack Makes Search for TV Content Useless KSoD Microsoft Windows and Software 3 08-21-2008 10:33 PM
Vista Service Pack 1 - for you 4gb people :) atomic tofu Microsoft Windows and Software 16 03-19-2008 06:11 PM
Home Edition Troubles ChemicalMonkey Microsoft Windows and Software 34 01-20-2008 09:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.