build day - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 04-12-2016, 02:50 PM   #11 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 749
Default Re: build day

so, did you use the adapter to power up your drive, or use the standard molex connector on the drive? i plugged power into the molex connector. it just did not seem right to put power into pins and wires meant for data. the adapter does not say power on it. but the power cable that comes with it lines up perfectly to it.
__________________

XWrench3 is offline   Reply With Quote
Old 04-12-2016, 03:33 PM   #12 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,311
Default Re: build day

All adapters like that need to be powered up as SATA and IDE does not provide any voltage. Hence why the adapter cable and connector are both there.

I use this to convert my SSD to IDE for my 98 box.

Not sure why you even bothered with the adapter. SATA DVD drives are as cheap as the adapter is.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-12-2016, 05:30 PM   #13 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 749
Default Re: build day

well, the computer is up and running. and it does not recognize the dvd drive. so do i unplug the molex power connector and just use the one in the adapter, or use both power cords? if i knew it was going to be this much trouble, i would have just got a new drive. this is my '' salvage anything you can '' biting me in the back side. AGAIN!
XWrench3 is offline   Reply With Quote
Old 04-12-2016, 05:41 PM   #14 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,311
Default Re: build day

Already answered that question. You need both plugged in.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-12-2016, 06:04 PM   #15 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 749
Default Re: build day

SORRY, I didn't catch the both thing on the first time i read it. thanks for putting up with me.
XWrench3 is offline   Reply With Quote
Old 04-12-2016, 06:13 PM   #16 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,311
Default Re: build day

At least you bought a good one. I went through 3 before I found one that would work right.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-13-2016, 01:19 AM   #17 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 749
Default Re: build day

well, it was 80% luck, 20% looking for a solid one piece unit. after i connected the second power cable, it seems to work great. i have not yet tried to copy and burn a disc yet though. to much stuff to do setting up a new computer. i may take the cpu cooler back off, and reapply thermal paste. it took 4 tries to get all 4 corners of the stock cooler locked into place. and of course i pulled the heat sink away from the cpu every time. i still dont know why it gave me such a hard time. i downloaded hwmonitor and kept checking the temps as i was on it. it never got above 100 degrees f., but it came pretty close after about an hour of playing minecraft (with the side of the case off still). speaking of which, the difference between a core duo @1.86ghz and an i5 quad core @3.2ghz is totally amazing. even the colors are more intense. and i am still running a vga cable to the display. i didnt have much choice with the old one. it will be interesting to see what it looks like with an hdmi cable connected to it. // the only real trouble left (I HOPE!) is trying to warranty register the mommyboard (as my little girl calls it). MSi's website will not work. i have tried several times throughout the day. not to mention that when i tried to download a manual for the m.b., i got an owners manual for a laptop! tomorrow will be loading programs and files that i saved to the external hard disk to it, to get it back to "normal". thanks so much for all of your help.
XWrench3 is offline   Reply With Quote
Old 04-13-2016, 08:14 AM   #18 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,311
Default Re: build day

100f is cold for a CPU. Change it to Celsius.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 04-13-2016, 11:50 PM   #19 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 749
Default Re: build day

ok, that is 37-38 degrees Celsius. since i have no idea, what is the upper limits of "normal" cpu temperature? and how hot does damage set in at?
XWrench3 is offline   Reply With Quote
Old 04-14-2016, 06:58 AM   #20 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,311
Default Re: build day

Way above that, you're fine.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Happy Stupid Hat Day (Melbourne Cup Day) Harper Off Topic Discussion 3 11-09-2009 01:34 AM
SurgeVel's Rampaging Tempest build-log! (56k, Got All Day?) NightSurge Overclocking and Modding 21 07-04-2008 03:40 PM
D-Day at last. New build. Akubane New Systems | Building and Buying 25 12-03-2007 12:21 AM
To build or not to build Wall7486 Monitors, Printers and Peripherals 8 09-04-2004 11:38 PM
Christmas Day PC Build problems!!! TomGillespie Monitors, Printers and Peripherals 6 12-25-2003 10:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.