Boot Problem..Argh! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2011, 07:43 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 73
Default Boot Problem..Argh!

Hey all,

I know this has been covered as I've spent time on various sites and forums researching the problem but am still at a bit of a loss as to exactly what the problem is.

My new build (see sig) seems pretty sweet to me, the only problem is that after installing my OS (Win 7) on the SSD after building it I've run into a few problems mostly related to booting. Initially it worked fine but then I ran into some problems with the computer freezing when waking from sleep requiring a reboot. I changed the sleep mode from S3 and eventually just changed sleep to 'Never' and no more problem there. However now I have problems with my SSD being recognized at all. I can generally get it to boot if I power down and turn off the PSU itself. Sometimes I have to actually unplug the SATA cable, re-hook everything up and power off and it boots fine. But if I restart the SSD goes back to being unrecognized. The HDD is consistently recognized, as is the optical, so I'm not sure it's a Mobo problem. I've tried different SATA ports, and the SATA2 ports and same thing. Changed the cable, no different, flashed the BIOS to current and no change either. And the SSD is hooked to it's own rail from the PSU.

I know there have been issues raised before but it's a little disjointed with a few various opinions. Can anyone offer any better advice or summarize things for a computer noob like me? Should I return the SSD and try a new one?

Thanks all.
__________________

__________________
AMD Phenom II X6 1090t 3.2 GHz
Gigabyte 890GPA-UD3H SATA3 USB3.0 Mobo
Mushkin RAM 2x4G 9-9-9-24
OCZ Vertex 2 80G SSD
WD Caviar Black HDD 1TB
Corsair HX650 Modular PSU
XFX Radeon HD 6870 1G
Some random optical drive
kjlambert is offline  
Old 01-12-2011, 02:07 AM   #2 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Boot Problem..Argh!

Is your SSD plugged into the first SATA port, ie. SATA1 or SATA0 (whichever is first in numerical sequence)?
__________________

__________________
Build to be updated, a reminder to myself.
GhOsT1321 is offline  
Old 01-13-2011, 01:18 AM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 73
Default Re: Boot Problem..Argh!

Yep, plugged in to SATA 0. Tried that and then it won't boot. Switched to another and it does. Then it doesn't. Seems to work if restarted close together, but overnight it won't work again and I have to play with it, turning off the power and switching the SATA port until it magically boots. The sequence in BIOS is HDD first and set to the SDD first but still doesn't work consistently.

Because when it works, it works fine I'm starting to think it may be more of a Mobo problem/BIOS. Going to try the SSD in my old computer and see if it's recognized correctly. Failing that I guess I'll return the Mobo? Can't think of what else could be going on.......grr.....
__________________
AMD Phenom II X6 1090t 3.2 GHz
Gigabyte 890GPA-UD3H SATA3 USB3.0 Mobo
Mushkin RAM 2x4G 9-9-9-24
OCZ Vertex 2 80G SSD
WD Caviar Black HDD 1TB
Corsair HX650 Modular PSU
XFX Radeon HD 6870 1G
Some random optical drive
kjlambert is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ARGH usb problem! chelsea_lover17 Hardware Repairs and Troubleshooting 2 11-18-2006 10:13 PM
argh..cell phone problem H4x3r Off Topic Discussion 7 09-12-2006 03:44 PM
Argh. FireFox Off Topic Discussion 36 11-28-2005 09:01 PM
video card problem ARGH Cane Monitors, Printers and Peripherals 4 05-31-2004 05:30 AM
Argh ADZ Monitors, Printers and Peripherals 10 10-30-2003 05:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.