BIOS doesn't detect any IDE device. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-22-2005, 09:09 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 19
Default BIOS doesn't detect any IDE device.

Hi everybody.
I built a new computer. But now I have a problem at BIOS.

On the mainpage of the BIOS it doesn't detect any device. Only at boot are all devices listed. What could cause the problem?

Thanks for your help.

Asus P5LD2
PT4 630 3.0 Ghz
HDD 80 GB Seagate
__________________

mark03 is offline  
Old 10-22-2005, 10:37 AM   #2 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 39
Send a message via AIM to trigger_sad
Default

Are all the devices functional?
__________________

trigger_sad is offline  
Old 10-22-2005, 08:39 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 19
Default

Yes, there are no problems with any devices.
Thanks for your answer.
mark03 is offline  
Old 10-22-2005, 09:29 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

What do you mean? They show up at boot but not in BIOS - I'm not sure what you mean by that.

Is your HDD Sata?
turtile is offline  
Old 10-22-2005, 11:09 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 19
Default

No, the HDD isn't a SATA. On the mainpage of the BIOS is no IDE device detected, even it,s on auto and Standard Ide.
mark03 is offline  
Old 10-23-2005, 11:37 AM   #6 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Did you connect it to the RAID IDE, that could be the problem.
__________________

turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.