audio ports do not work, need help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-01-2010, 03:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 18
Default audio ports do not work, need help!

i built a computer yesterday and everything work except the audio ports on the motherboard. the audio port on the front of the case works, but the audio ports on the motherboard dont. my motherboard is evga x58 sli le. what should i do? i tying to connect the audio port to my led monitor, which has built in speaker.
__________________

theVoidOne is offline  
Old 08-01-2010, 05:11 PM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: audio ports do not work, need help!

Have you installed your motherboard's audio drivers? The front ports could still work with the default Windows ones, but the rear ports probably won't.
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How does the audio work exactly if i hooked up a PS3 to this monitor? Wildside Computer Audio and Multimedia 3 07-20-2009 04:34 PM
Listening ports = Open ports? Anubis88 Computer Networking and Internet Hardware 3 07-07-2009 07:04 PM
Giveaway of the Day - Smart Audio Editor Osiris Tips, Tricks & Tutorials 0 06-17-2009 08:04 AM
Giveaway of the Day - Wondershare Audio Converter Osiris Tips, Tricks & Tutorials 0 05-21-2009 08:38 AM
High def audio device, plugged sound cable into TV wont work! dave_100 Computer Audio and Multimedia 0 01-17-2009 08:56 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.