Asus P7H55-M Pro and i5-760 post problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 01-17-2011, 07:54 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2008
Posts: 19
Question Asus P7H55-M Pro and i5-760 post problems

Put the components above together and will not post. Using OCZ Reaper 2x4GB DDR3 1333 240 pin RAM and also tried RAM out of this computer which is OCZ Sig 4GB 240 pin DDR3 1600 which might be to fast but I tried it anyway. Have tried two different video cards as well. I do not have a very reliable internal speaker so I really cannot tell if I am getting any beeps or not. Not sure if I am suppose to plug in the 8 pin or just use 4 pins as 4 were covered up out of the box. I tried it both ways and had the same result. I read that the mobo might need a bios update in order to use the i5-760 but most people get theirs to post and then do the upgrade so not really clear on that. Any ideas appreciated before I call Asus and try to work it out through them.


w-r-g is offline  
Old 01-18-2011, 08:15 AM   #2 (permalink)
Monster Techie
brinks's Avatar
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: Asus P7H55-M Pro and i5-760 post problems

Does any of the fans, or other things come on? Maybe a psu problem if nothing starts.

Try reseating the cpu, check for bent pins or damage.

Take the motherboard out of the case to try, could be grounding out.

Make sure everything is plugged in correctly.

Check to make sure the power button is not broken.
brinks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with ATI ASUS AGP HD 3650 agenlu PC Gaming 4 10-26-2009 02:25 AM
Asus M2N-E Problems Phantom118 Hardware Repairs and Troubleshooting 4 07-28-2009 01:08 AM
ASUS A8N-SLI RAID Problems Nihsnek Hardware Repairs and Troubleshooting 7 05-11-2009 09:43 PM
E6300 + ASUS P5B 965 problems Laser Hardware Repairs and Troubleshooting 2 08-21-2006 08:56 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.