asus a8n-e - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 07-27-2006, 10:18 PM   #1 (permalink)
Super Techie
Join Date: Dec 2004
Posts: 360
Default asus a8n-e

i just recently bought this motherboard asus a8n-e from and i am having a slight problem with it i can not get it to the bios i have cleared the cmos removed the cmos battery what else can i do to get it to go to the bios the monitor just stays black

ITZBVAN005 is offline  
Old 07-27-2006, 10:33 PM   #2 (permalink)
Ultra Techie
AMDSCOrPiO's Avatar
Join Date: Jul 2006
Posts: 613

try updating the bios

double check that its the right one

***dont use the beta bios***
AMDSCOrPiO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.