AGP Related Question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 12-03-2005, 10:49 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 3
Default AGP Related Question

This is a noob question but I dunno so I'ma ask it. If you have an 8X AGP card, but a 4X AGP Board, will it work?

Also, this goes right along with this question. I'm building a PC for my roommate and I had him get a ASUS P4S800D-X board, and an Intel 2.4GHZ Socket 478 533FSB chip. This is where I run into the problem, the board supports HT, but the cpu isn't a HT chip, so when I assembled it all it naturally didn't work. Is the fact that it's a HT board and a non-HT chip my problem? When I hit the power button fans come on, but nothing else happens, no sounds, none of that crap.

The thing is I kinda want a quick fix so he will stop using my computer! and there's a board at the local CompUSA that supports 4X, the ASUS board I have atm supports 8X AGP, but like I say, it's not working.

Sorry, I kinda rambled all over the place but there you go, help please!

Outlander is offline  
Old 12-03-2005, 10:54 PM   #2 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 31

I had the same question, but I didn't receive an answer. I think alot of cards have backwards compat. and they will run @ 4x.

What kind of card do you have, I know my radeon 9550 can be clocked down to 4x instead of 8x. It will just run slower, but it should work if you stick it in there!

ShadowStalk3r is offline  
Old 12-03-2005, 10:55 PM   #3 (permalink)
True Techie
Join Date: Nov 2004
Posts: 203
Send a message via AIM to locki433

The fact that it's a HT board and not an HT chip has nothing to do with anything.
Asus A8N32-SLI Deluxe
Opteron 175 @ 2.80Ghz
Zalman CNPS7000-Cu
OCZ DDR500 2048 Gold XTC
eVGA 7800GTx 256MB PCI-E
Lite-On 16x DVD+-RW DL
Seagate 1TB SataII x 2
Dell 20.1 Inch Widescreen LCD
locki433 is offline  
Old 12-03-2005, 10:57 PM   #4 (permalink)
Ultra Techie
Join Date: Oct 2005
Posts: 722
Send a message via AIM to Riceball

Yea the 8x has a higher bandwidth than 4x, but an 8x card will still work on a 4x board.
AMD 64 3200+ Newcastle@ 2.2Ghz
1GB (1x1GB) OCZ Performance Series
ATI X700 Pro 256MB OC\'d 475/525
OCZ Modstream 520W
Thermaltake Tsunami
Samsung 914v 19\" 12ms LCD
SB X-Fi w/ Logitech Z 5300e
Riceball is offline  
Old 12-03-2005, 11:09 PM   #5 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 3

to shadow I have the ATI 9500.

and to locki, then do you have any ideas? cause I'm fresh out. Right now it's set up as:

Mother Board: ASUS P4S800D-X
Ram: Kingmax DDR 400 (PC3200)
CPU: Intel P4 2.4GHZ Prescott 533FSB 1MB L2 Cache Socket 478
Video Card: ATI 9500 Pro

Like I said, the fans come on, but nothing happens, at first I thought my video card might've been fubar because I could hear the HD spin up (then I realized it would anyway), so I put in an old pos 16mb card, still nothing. I dunno, I'm not very well versed in all the problems with MB's, I've built 3 comps so far and up to this point they all magically worked when I hit the power button, this has been my only problem and I'm clueless as to what may be causing it. Could the MB be bad?
Outlander is offline  
Old 12-04-2005, 09:40 AM   #6 (permalink)
Wizard Techie
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi

did you plug in all of the power cables? That's a common symptom of people that forget to plug in both the 20-pin ATX power connector and the 4 pin connector(usually closer to the processor).


<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb

Great FORD TRUCK resource:
FghtinIrshNvrDi is offline  
Old 12-04-2005, 01:00 PM   #7 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 3

yeah it was the 4 pin that got me, I'd never had a mobo that had one of those. I feel like an idiot.

thanks dude. she booted up just slicker than a whistle after I plugged that in :P

Outlander is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.