AGP 3.3v? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-28-2006, 12:48 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 125
Send a message via AIM to tommy8748
Default AGP 3.3v?

Near my AGP slot on my mobo it says "AGP 3.3v will cause permanent damage" is my agp card 3.3v? It's a ATI RADEON 9600XT.
__________________

__________________
Asrock 939 Dual-SATA2
AMD 3700+ @ 2.8GHz
1GB Corasair PC3200
ATI RADEON X1800GTO2
340GB HD
LOGYSIS 550W PSU
Antec Super Lanboy case
tommy8748 is offline  
Old 01-28-2006, 01:43 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

Problem solved... we've already talked over AOL. But for anyone else who's curious...

AGP 8x runs at .8 Volts. AGP 4x runs at 1.5 Volts. AGP 2x runs at 3.3 volts. So what's happening here is this. His motherboard is warning that he should not use any AGP 2x video cards.

Ryan
__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.