6600GT, Not Enough Power? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 08-18-2005, 03:20 PM   #21 (permalink)
Lord Techie
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH

hes working on a second rig

AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 08-19-2005, 02:51 AM   #22 (permalink)
Super Techie
Join Date: Jul 2005
Posts: 327

lol i had the same problem as counterstrike... i didnt even notice the power plug for my card, wen the popup came up i just ignored it for like 3 months.lol, then i saw the plug and the connected and 2 and 2 went together..lol

gimli of gloin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.