Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   System Upgrades (http://www.techist.com/forums/f75/)
-   -   6600GT, Not Enough Power? (http://www.techist.com/forums/f75/6600gt-not-enough-power-62840/)

Counter-Strike 08-17-2005 02:36 PM

6600GT, Not Enough Power?
 
Ok, when I start my computer up, I get a screen saying "The VGA card performance settings has been lowered because of insufficient power."

Or something like that. Anyways it is saying that my 400W PSU isn't powering it. Here are my specs:

Gigabyte GA-K8NSC 939
AMD Athlon 64 3000+ 939
1GB PQI Turbo RAM
3 Case Fans
AOpen 6600GT
400W Antec PSU

I dont get it, it doesn't use that many components other than listed, what's going on?

Juice Daddy 08-17-2005 02:41 PM

Make sure its pluged into the psu...

Counter-Strike 08-17-2005 02:43 PM

It doesn't plug into the PSU. The fan plugs into itself on the card and then is just inserted into the AGP slot, and that should be it.

Juice Daddy 08-17-2005 02:46 PM

towards the back of the card (at least on mine) was a plug for the psu

CntdwnToExtn 08-17-2005 02:46 PM

i dunno...my 6600GT has a power connector....

i thought they all did??

Juice Daddy 08-17-2005 02:47 PM

http://i7.photobucket.com/albums/y26...netorongt2.jpg

towards the back.. that white square thing

idiotec 08-17-2005 02:53 PM

Quote:

Originally posted by Counter-Strike
It doesn't plug into the PSU. The fan plugs into itself on the card and then is just inserted into the AGP slot, and that should be it.
Yeah, I am pretty sure they all do plug into the PSU directly. That is most likely your problem...

Counter-Strike 08-17-2005 02:57 PM

http://www.newegg.com/Product/Showim...+Card+-+Retail

That was all the card came with. And you take the little white connector off of the card and put it where? I don't know if I have any extra 3 pin connectors, EEK!

Juice Daddy 08-17-2005 03:00 PM

thats the psu connector on your card... V

http://i7.photobucket.com/albums/y26...nnetorongt.jpg

Counter-Strike 08-17-2005 03:04 PM

Ugh dude you have to be more specific do I need a cord or something?


All times are GMT -5. The time now is 12:58 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.