3-d failure? vid card in question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-02-2007, 06:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 3
Default 3-d failure? vid card in question

Ok here are the symptoms, while playing online games (wow specifically) Computer will suddenly lagg out and and it seems like the different layers of the video goes away. For instance I can see all ground lvl textures and toons moving around, anything above that layer is missing with the exception of the toons which are visable and some minor textures show up.
Video card is the nvidia 6200 turbo cache( ancient ).
Any help would be appreciated.
Thank you
Rmill
__________________

rmillbigred63 is offline  
Old 07-02-2007, 07:03 PM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: 3-d failure? vid card in question

Hey rmillbidred63,
Welcome to T.F.!!

It could be a driver issue. Have you tried installing the latest drivers?
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 07-02-2007, 07:05 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 3
Default Re: 3-d failure? vid card in question

Yes I have the latest drivers for both the card and directx.
rmillbigred63 is offline  
Old 07-02-2007, 07:07 PM   #4 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: 3-d failure? vid card in question

What about reinstalling the game? If that doesn't work, try updating your motherboard's chipset drivers, to the latest version.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 07-02-2007, 07:12 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 3
Default Re: 3-d failure? vid card in question

Hmmm motherboard chipsets?? ok im a newb
Im running a ASUS A8v-e deluxe
rmillbigred63 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video card overclocking, I have a question AMD6415 Overclocking and Modding 5 06-15-2007 09:58 PM
Question about my video card.. Howlz Monitors, Printers and Peripherals 3 05-28-2007 05:07 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.