1394 plugs? build in progress - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 06-03-2008, 12:15 AM   #1 (permalink)
Newb Techie
Join Date: May 2008
Posts: 8
Default 1394 plugs? build in progress

is there a spot labeled for this or does it go into usb or com1 port? thx edit: actually i think i got it
asudmr is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
prebuilt parts vs build your own parts encity5 New Systems | Building and Buying 12 04-28-2008 02:33 PM
New build help encity5 New Systems | Building and Buying 7 04-26-2008 09:11 PM
new build cant find where power switch plugs into the Mobo? nastsystems System Upgrades 17 03-16-2008 05:33 PM
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 07:39 AM
New Build in Progress - Generic so far, would like to add a personality Sardonic New Systems | Building and Buying 41 08-26-2007 01:46 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.