i think my computer needs pepto-bismol - Techist - Tech Forum

Go Back   Techist - Tech Forum > Security | Computer, Devices, Software and Systems > Viruses, Spyware and Malware > HijackThis Logs (analyze)
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-11-2017, 06:01 PM   #1 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 732
Default i think my computer needs pepto-bismol

i started having pretty annoying trouble last night with my laptop. i was surfing ebay, and it would never finish searching. this afternoon i tried to get onto my online banking, and i could not log in. so i started trying to correct things. looking at the results of this, to me, looks pretty bad. i see to many lines of system root with unknown owners (which also have missing files). how bad is this? and what should i delete (or quarantine)??? should i be running a root kit scan? THANKS in advance.
__________________

__________________
Cooler Master HAF XB EVO, MSI B150m PRO-VHL, Intel i-5 6500, 16gb G.Skill DDR4, WD Blue 1TB HP Lightscribe DVDRW , LG WH14NS40 Blu-Ray burner, Thermaltake 500w PSU.
XWrench3 is offline   Reply With Quote
Old 08-11-2017, 11:41 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,418
Default Re: i think my computer needs pepto-bismol

Quote:
Originally Posted by XWrench3 View Post
i started having pretty annoying trouble last night with my laptop. i was surfing ebay, and it would never finish searching. this afternoon i tried to get onto my online banking, and i could not log in. so i started trying to correct things. looking at the results of this, to me, looks pretty bad. i see to many lines of system root with unknown owners (which also have missing files). how bad is this? and what should i delete (or quarantine)??? should i be running a root kit scan? THANKS in advance.
Post the log.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-12-2017, 09:50 AM   #3 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 732
Default Re: i think my computer needs pepto-bismol

i hate it when i forget minor details like that.

Logfile of Trend Micro HijackThis v2.0.5
Scan saved at 6:43:45 PM, on 8/11/2017
Platform: Unknown Windows (WinNT 6.02.1008)
MSIE: Internet Explorer v11.0 (11.00.15063.0000)

FIREFOX: 54.0.1 (x86 en-US)
Boot mode: Normal

Running processes:
C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe
C:\Users\XWren\AppData\Local\Microsoft\OneDrive\On eDrive.exe
C:\Users\XWren\Desktop\Anti Virus Spy Malwear\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = MSN.com - Hotmail, Outlook, Skype, Bing, Latest News, Photos & Videos
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = Bing
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = Bing
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = MSN.com - Hotmail, Outlook, Skype, Bing, Latest News, Photos & Videos
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = %11%\blank.htm
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=
O4 - HKCU\..\Run: [OneDrive] "C:\Users\XWren\AppData\Local\Microsoft\OneDrive\O neDrive.exe" /background
O4 - HKCU\..\Run: [GoogleChromeAutoLaunch_4564837E090278DDD3E0EDF72B4 4346B] "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --no-startup-window /prefetch:5
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O18 - Protocol: tbauth - {14654CA6-5711-491D-B89A-58E571679951} - C:\Windows\SysWOW64\tbauth.dll
O18 - Protocol: windows.tbauth - {14654CA6-5711-491D-B89A-58E571679951} - C:\Windows\SysWOW64\tbauth.dll
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpda teService.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: Intel(R) Content Protection HECI Service (cphs) - Intel Corporation - C:\Windows\SysWow64\IntelCpHeciSvc.exe
O23 - Service: @C:\Windows\system32\CxAudMsg64.exe,-100 (CxAudMsg) - Unknown owner - C:\Windows\system32\CxAudMsg64.exe (file missing)
O23 - Service: @%SystemRoot%\system32\DiagSvcs\DiagnosticsHub.Sta ndardCollector.ServiceRes.dll,-1000 (diagnosticshub.standardcollector.service) - Unknown owner - C:\Windows\system32\DiagSvcs\DiagnosticsHub.Standa rdCollector.Service.exe (file missing)
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
O23 - Service: Intel(R) HD Graphics Control Panel Service (igfxCUIService1.0.0.0) - Unknown owner - C:\Windows\system32\igfxCUIService.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Malwarebytes Service (MBAMService) - Malwarebytes - C:\Program Files\Malwarebytes\Anti-Malware\mbamservice.exe
O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files (x86)\Mozilla Maintenance Service\maintenanceservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @C:\Program Files (x86)\Nero\Update\NASvc.exe,-200 (NAUpdate) - Nero AG - C:\Program Files (x86)\Nero\Update\NASvc.exe
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Conexant SmartAudio service (SAService) - Conexant Systems, Inc. - C:\Windows\system32\SAsrv.exe
O23 - Service: @%systemroot%\system32\SecurityHealthAgent.dll,-1002 (SecurityHealthService) - Unknown owner - C:\Windows\system32\SecurityHealthService.exe (file missing)
O23 - Service: @%SystemRoot%\system32\SensorDataService.exe,-101 (SensorDataService) - Unknown owner - C:\Windows\System32\SensorDataService.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spectrum.exe,-101 (spectrum) - Unknown owner - C:\Windows\system32\spectrum.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: SynTPEnh Caller Service (SynTPEnhService) - Synaptics Incorporated - C:\Program Files\Synaptics\SynTP\SynTPEnhService.exe
O23 - Service: @%SystemRoot%\system32\TieringEngineService.exe,-702 (TieringEngineService) - Unknown owner - C:\Windows\system32\TieringEngineService.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Defender\MpAsDesc.dll,-320 (WdNisSvc) - Unknown owner - C:\Program Files (x86)\Windows Defender\NisSrv.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Defender\MpAsDesc.dll,-310 (WinDefend) - Unknown owner - C:\Program Files (x86)\Windows Defender\MsMpEng.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 7231 bytes
__________________
Cooler Master HAF XB EVO, MSI B150m PRO-VHL, Intel i-5 6500, 16gb G.Skill DDR4, WD Blue 1TB HP Lightscribe DVDRW , LG WH14NS40 Blu-Ray burner, Thermaltake 500w PSU.
XWrench3 is offline   Reply With Quote
Old 08-12-2017, 12:25 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,418
Default Re: i think my computer needs pepto-bismol

Log looks fine - all of the "Unknown owner" is usually because it's a 64bit OS from what I've seen with HJT.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-14-2017, 12:59 PM   #5 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 732
Default Re: i think my computer needs pepto-bismol

i found the trouble area, but i am not sure what to do about it, or if it will fix itself. the problem was with the chrome browser. i went to firefox, and both my bank and ebay worked fine. tomorrow i will try to look back at it. but i have a road trip i have to make today.
__________________
Cooler Master HAF XB EVO, MSI B150m PRO-VHL, Intel i-5 6500, 16gb G.Skill DDR4, WD Blue 1TB HP Lightscribe DVDRW , LG WH14NS40 Blu-Ray burner, Thermaltake 500w PSU.
XWrench3 is offline   Reply With Quote
Old 08-14-2017, 01:22 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,418
Default Re: i think my computer needs pepto-bismol

Are there any Extensions installed that are interfering? Could also try resetting settings to default to see if that fixes it. If that doesn't fix it, you can always nuke the folder where the profile is saved for Chrome.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-16-2017, 03:18 PM   #7 (permalink)
Ultra Techie
 
XWrench3's Avatar
 
Join Date: Jan 2012
Location: W. MICHIGAN
Posts: 732
Default Re: i think my computer needs pepto-bismol

i think i figured out what was wrong. chrome needed to be updated. supposedly the 3 dots are supposed to turn colors when something like that needs attention. but i can not tell, as i am partly color blind. add onto that my cataracts, and they could be glowing metallic neon green and i wouldn't notice those tiny things!
__________________

__________________
Cooler Master HAF XB EVO, MSI B150m PRO-VHL, Intel i-5 6500, 16gb G.Skill DDR4, WD Blue 1TB HP Lightscribe DVDRW , LG WH14NS40 Blu-Ray burner, Thermaltake 500w PSU.
XWrench3 is offline   Reply With Quote
Reply

« sick laptop | - »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie needs help with assembling computer mysterium Monitors, Printers and Peripherals 7 05-01-2005 01:39 AM
The drow now needs components for his $3K computer. Solufien Monitors, Printers and Peripherals 18 03-19-2005 10:12 PM
Computer Science grad needs work tweakman928 Technology Careers and Education 0 11-29-2004 07:36 PM
n00b needs help on upping his first computer the grim gopher Monitors, Printers and Peripherals 11 08-12-2004 03:02 PM


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.