Problems with itunes+quicktime - Techist - Tech Forum

Go Back   Techist - Tech Forum > Member's Area > Off Topic Discussion
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-16-2007, 04:07 PM   #1 (permalink)
M16
True Techie
 
M16's Avatar
 
Join Date: Jul 2004
Location: California
Posts: 143
Exclamation Problems with itunes+quicktime

Hey everybody been awhile since I posted.

I have recently upgraded my computer and having problems with Itunes+Quicktime

Everytime I try to play something in Quicktime it plays for a couple seconds and then freezes, and then the whole computer freezes.
I have Quicktime Pro.

Some movies when I try to put them in Itunes it does the came thing.

I have reinstalled countless times with no progress.


Ctrl+Alt+Del doesn't work


Ive tried reinstalling my video drivers which have not worked.


Any info/help you can give me will be highly appreciated.
__________________

__________________
Intel Core 2 Duo CPU E7200 @ 2.53GHz
Western Digital 500GB
Crucial 4GB DDR2
NVIDIA GeForce EVGA GTS 450 1GB GDDR5
Windows Vista Home Premium
Gigabyte GA-EP45-UD3R LGA
Ultra X-Blaster ATX
http://miniprofile.xfire.com/bg/sh/type/2/nc17.png
M16 is offline  
Old 03-18-2007, 06:13 PM   #2 (permalink)
M16
True Techie
 
M16's Avatar
 
Join Date: Jul 2004
Location: California
Posts: 143
Default Re: Problems with itunes+quicktime

*update*

I play it in real player and I get a small difference

When I play a Quicktime Movie it freezes instinly. But when I play a MPEG-4 File it freezes about in the middle of the movie.

And iTunes works fine when playing auido.

Please guys I really dont want to do a reformat. I could really use some help here.
__________________

__________________
Intel Core 2 Duo CPU E7200 @ 2.53GHz
Western Digital 500GB
Crucial 4GB DDR2
NVIDIA GeForce EVGA GTS 450 1GB GDDR5
Windows Vista Home Premium
Gigabyte GA-EP45-UD3R LGA
Ultra X-Blaster ATX
http://miniprofile.xfire.com/bg/sh/type/2/nc17.png
M16 is offline  
Old 03-21-2007, 08:05 PM   #3 (permalink)
M16
True Techie
 
M16's Avatar
 
Join Date: Jul 2004
Location: California
Posts: 143
Default Re: Problems with itunes+quicktime

*update 2*

ok I have now installed Vista Ultimate and it is doing the same thing!


I have no idea what could be causing this....can someone just please help me out here

Many thanks
Joey
__________________
Intel Core 2 Duo CPU E7200 @ 2.53GHz
Western Digital 500GB
Crucial 4GB DDR2
NVIDIA GeForce EVGA GTS 450 1GB GDDR5
Windows Vista Home Premium
Gigabyte GA-EP45-UD3R LGA
Ultra X-Blaster ATX
http://miniprofile.xfire.com/bg/sh/type/2/nc17.png
M16 is offline  
Old 03-21-2007, 09:23 PM   #4 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default Re: Problems with itunes+quicktime

I have to state the obvious first. Make sure you have the newest revisions of iTunes+Quicktime (currently 7.1.1 and 7.1.5 , respectively). Try running them with different files and file formats. Try it in safe mode.

If all else fails, go to Apple's discussion board and ask people who have lots of experience with these matters
__________________



Debian Support Forums!
macdude425 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.