Printing problem -- please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Member's Area > Off Topic Discussion
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2006, 12:15 AM   #1 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

cancel the job, and then turn on the printer, then turn it off, repeat and rinse few times and it should work (i doubt it'll work for you, but it works for me all the time and it wouldn't hurt to try it)
__________________

__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 03-23-2006, 07:34 PM   #2 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Is your printer connected to a network? If so, I'd would suggest restarting the server or other PC's on the network. That usually works for me here in my office. (2) PC's connected to server. When that happens, I restart the server and both PC's and i'm back in printing business.

Or you can try, CTRL&ALT&DEL
Bring up the task manager
Click Processes
Look for any spooler or printing processes and "End Task"
HAVOC is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.