missing search file - Techist - Tech Forum

Go Back   Techist - Tech Forum > Member's Area > Off Topic Discussion
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-16-2004, 11:09 AM   #1 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 346
Send a message via Yahoo to rakesh_1024
Default missing search file

The search option is not working.
Whenever I click n search the foll message appears
A file required for search companion is not found
If any of u guys have any idea how to recover the filewithoutreinstalling the os,please.
os-winXP
:::I turned off system restore and deleted all the restore pts. So I can't restore the file back:::
__________________

rakesh_1024 is offline  
Old 04-16-2004, 11:19 AM   #2 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 228
Send a message via Yahoo to jaun1477
Default

You can allways do the repair of o/s all you need to do is pop in your o/s cd and when it tells you to do a new install or repair choose repair lol
__________________

__________________
EL VAQUERO
_________________
amd athlon xp 2400+
1 apacer 256mb unb pc2700 cl2.5
motherboard msi kt4av via kt400a chipset based
1 ??? 512 mb pc2700
1 agp 8x/4x (geforce 4 predator mx4408x)
2 year old 21 magnavox monitor
1 aquos sharp 15\"tv
Seagate 40gb hd
DC Output: 420Watts Total: +5V/0~42A, +12V/0~18A
+3.3V/0~26A, -5V/0~0.8A, -12V/0~1.0A, +5VSB/0~2.5A.
http://img44.photobucket.com/albums/...vantar_gif.gif
jaun1477 is offline  
Old 04-16-2004, 11:21 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 29
Default

I believe this is the answer you're looking for:

http://support.microsoft.com/default...NoWebContent=1
natattack is offline  
Old 04-17-2004, 01:42 PM   #4 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 346
Send a message via Yahoo to rakesh_1024
Default

Thank you for your replies.
The link provided solved my problem.
__________________
www.tech-station.net

P4 1.6GHZ Willamette core 400MHZ FSB 256KB L2 cache
Intel 845WN Mobo
256mb SD-RAM
Nvidia Riva Tnt2 M64 G-card
40GB Seagate 5400rpm HDD
300Watt PSU
Intex Cabinet
15 LG Studioworks563N
Creative Inspire2400 2.1 speakers
16x DVD ROM
52x Samsung CD Burner
rakesh_1024 is offline  
Old 04-18-2004, 04:30 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 29
Default

Excellent!

Glad that worked out for you.

Cheers.
natattack is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.