usb 2.0 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Tips, Tricks and FAQ
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2005, 01:00 AM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 87
Default usb 2.0

i have no idea why my data transfer is so pathetic. I just set up my pc, everything is set up correctly including the front usb/headphone leads. The mobo manual says that the connections i have made are to usb 2.0 .

Does 2.0 need special drivers? I installed something that said it was a 2.0 driver, and it took away the question marks in device manager. Yet still slow data transfer.
__________________

__________________
www.starforsaken.com
starforsaken is offline  
Old 01-11-2005, 01:07 PM   #2 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

What OS are you using?
Where did the USB2.0 driver come from?
What USB device do you have plugged in (i.e what are you testing the data transfer rate between?)
__________________

Samm is offline  
Old 01-13-2005, 12:45 AM   #3 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 371
Default

xpsp1 installs usb 2.0 drivers
IAM_7154 is offline  
Old 01-13-2005, 03:23 PM   #4 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

OK, so what device do you have connected to the USB port & is the device itself USB2.0 compatible?
Samm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.