Prophet 4000XT- Please help meeeee! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Tips, Tricks and FAQ
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2005, 05:59 PM   #1 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default Prophet 4000XT- Please help meeeee!

Actually found a problem I can't solve yet.....
Fixing mates PC, its a Dell OptiplexGX110 with Intel 820 chipset, Onboard Intel 810E AGP, P3 733Mhz, 128MB RAM. Also, Prophet 4000XT PCI video card (Kyro I chipset)

Did fresh install of Win98se without prophet card installed, everything lovely. Installed Intel INF drivers & Intel 810 agp driver. When I added the prophet card (using latest drivers & directX 8.1), everything fine whilst still having monitor running off of onboard card. As soon as I swap monitor to prophet card, windows either fails to load (msg such as VXD errors) or it loads but reports there is no mouse attached & keyboard doesn't function. (Using PS2 mouse & keyboard).

Cannot disable onboard agp card in BIOS as such, can only force it to use one card or the other.
The prophet card still works perfectly in his old system (with AGP ATI card alongside & Win98) and I've got current system to work using NVIDIA card instead of prophet.

I have tried every possible thing I can think of incl, moving prophet to different PCI slots & manually assigning IRQs. Disabling onboard card in windows, loading older version of prophet driver & another frresh install without loading Intel INF drivers/video. Nothing makes any difference.

Any ideas?

Female Computer Engineers Kick ***
__________________

Samm is offline  
Old 01-10-2005, 06:19 PM   #2 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

So, everything got sour when you connect a different monitor up? If this is currect, have you tried the original monitor again?
__________________

__________________
Finished With TF.
Codeine is offline  
Old 01-11-2005, 11:56 AM   #3 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

Sorry I probably haven't been very clear, the monitor hasn't changed.
I had it connected to the onboard card, installed driver for the addon card, shut machine down, switch the monitor to the addon (prophet) card & rebooted.

Hope that makes it a bit clearer!
Samm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.