motherboard system driver causing xp not to boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Tips, Tricks and FAQ
Closed Thread
Thread Tools Display Modes
Old 12-31-2004, 07:24 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2004
Posts: 1
Send a message via AIM to zea Send a message via Yahoo to zea
Default motherboard system driver causing xp not to boot

Hey, i just put together a system, an AMD 3400+ 64 bit processor, GigaByte GA-K8nspro motherboard, and 1024 pc 3200 kingston memory. After a lot of try this and try that, i seem to got it running well. But, once i install the included motherboard system driver, XP doenst boot. Should i install a newer nvidia system driver that i download? Or do i need windows xp 64 bit edition beta? In order to have full functionality of the PC, i need to install this system driver. What do i need to do? thanks

zea is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.