Interesting problem: Don't know why. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Tips, Tricks and FAQ
Closed Thread
Thread Tools Display Modes
Old 05-20-2005, 07:01 AM   #1 (permalink)
Newb Techie
Join Date: May 2005
Posts: 2
Default Interesting problem: Don't know why.

I awoke this morning, to find my computer fully on and running. I know for a fact, I shut it down and it was completely off when I went to bed last eve. Have checked power settings, alarm clock, wake on alarm, and ther eis nothing set so it should do this.

Any ideas?

AMD Athlon 2900+ (no overclock)
XP Home SP 2
1GB ram

let me know if anything else would help.

Thanx in Advance,

MMCASE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.