Can't install windows or boot from SATA - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Tips, Tricks and FAQ
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-27-2005, 06:10 AM   #11 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 12
Default

Cheers for this Liz.

I have looked all around my BIOS and corrected eberything that I would have thought I need to .

There is the normal boot sequence (ie HD CDROM FLDSK). Then there is a HD Boot priority with my two EIDE drives and the onboard SATA controller. There is an option nearby to choose whether you want to boot from the onboard SATA controller or the PCI SATA controller which I do not have. It is set as SATA first in the hd boot sequence which I was pretty sure would have told the BIOS to recognise the SATA drive as a bootable device.

In bootup, BEFORE you come to either starting windows or installing windows, it shows as recognised in the sequence as attached to SATA port 0.

I'll have another look in the BIOS to check.

I thought that slipstreaming to hopefully add SATA support was a grat idea and I was very narked when it didn't work.

I always assumed that mb's and hd's just worked together.

Apparantly not...
__________________

Keluchi is offline  
Old 01-27-2005, 06:20 AM   #12 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

IF you can figure out how to slipstream the SATA drivers onto the disk, you will be doing better than me, Nubius suggested it as an option to me and I was unable to figure it out:
http://www.techist.com/showthread.php?threadid=36153 Liz
__________________

__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Old 01-27-2005, 06:32 AM   #13 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 12
Default

I very much doubt i'll be able to do that. I think the head stress will finish me off on that one!.

I'm gonna contact Abit and see if they have any advice.

Won't be back on my PC till Friday / Saturday so I'll post back any info then.

As yesterday, i'll be on all day if anyone's got any further ideas.


Thanks for all your help!
Keluchi is offline  
Old 01-27-2005, 06:34 AM   #14 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

Hey, at least you got the SP2 slipstreamed in...that's ONE headache you won't have to worry with ONCE you get it to boot up and going. Liz
__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Old 01-27-2005, 06:52 AM   #15 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 12
Default



The irony is... wait for this...


I have a couple of pieces of v. expensive music editing software that can't by used with service pack 2.

Still waiting for updates to be introduced (which I can't get cos of no net access).

So even if the slipstreamed disk did work, I couldn't have used the PC for it's main usage until the updates came!

All whinging aside though, cheers Southernlady, you are the most helpful person I've encountered on a PC tech forum since I got a PC.

Cheers!
Keluchi is offline  
Old 01-27-2005, 07:06 AM   #16 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

Thank you for that, I try...

I'm sorry that you can't use the software yet. What type of music do you edit? Liz
__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Old 01-27-2005, 07:17 AM   #17 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 12
Default

I produce techno and electronica mostly, a bit of DnB here and there but not much.

I've been having massive amouts of inspiration in the last few days - right when the PC's offline!

Grumble.

I suppose that my energy will have to be directed in hate and mindless violence.

Oh well...
Keluchi is offline  
Old 04-19-2005, 02:13 AM   #18 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 1
Default

The above sounds all too familiar. But I sincerely appreciate the discussion, nonetheless. I have tried every logical BIOS setting, as well as several illogical ones, without success in order to reboot into Windows. Here is my Problem Description: Installing WinXP Pro SP2, but now will not boot from SATA-RAID1 -- (2) WD 200 gB drives -- on ICH6R on ASUS P5AD2-E Premium motherboard, after all set-ups went smoothly up to this point (that is, BIOS upgrade to 1004 OK, BIOS setup OK, RAID1 setup OK, boot from WinXP ATAPI CD OK, partition and format hard drives OK, copy files from CD OK, F6 copy IAA-ICH6R and ITE8212 drivers from Floppy Drive OK, but now NOT going on to next step -- boot into Windows XP from SATA-RAID1 set). Are other drivers needed? Or are different, obscure BIOS settings required? to boot from SATA-RAID1 set on ICH6R?
__________________

Roger O'Dell is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.