Router blocking only one site, intermittantly? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Security | Computer, Devices, Software and Systems > Viruses, Spyware and Malware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2004, 01:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 23
Send a message via AIM to Shrep
Default Router blocking only one site, intermittantly?

I am a member of a local automotive enthusiasts club, and once in a while I have difficulty getting to the forum site, but able to access other sites. With a little help, I tried some things to attempt to narrow the problem down. First, I contacted another member to see if they were able to access the site, and they were, indicating that the server was up and running. Then I attempted to access sites that I have never been to before (I was given examples of "www.(insert color name here[ie.red]).com") which indiacted that I was not just able to access sites because they were still in my cache. I deleted all cookies, and emptied my temporary internet files. This did not help. I rebooted the CPU, modem and router. This also did not help. I also went into the router settings and made sure that the site had not mysteriously been blocked. It wasn't. I went into CMD and tried to ping the site by URL and IP, both times I got a message indicating the ping failed. Then on a whim...I disconnected the router and connected my CPU directly to the modem, and viola! I was able to access the site. This indicated (or seemed) to indicate that there was something about the router that was stopping me from accessing the site. I had planned to take the router back to the store that I got it from and replace it the next day...but before I did...I tried to get to the site one more time, and it worked. It has also worked for me ever since.

Do any of you have any insight into what may have caused the problem or other things I should have checked for? I ask because I want to be able to ensure that it doesn't happen again.

Thanks
Shrep is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.