Norton 2005 suites - Techist - Tech Forum

Go Back   Techist - Tech Forum > Security | Computer, Devices, Software and Systems > Viruses, Spyware and Malware
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2005, 07:13 AM   #1 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 274
Send a message via ICQ to smartech
Question Norton 2005 suites

I'm just wondering, if I install Norton System Works 2005 and Norton Internet Security 2005 simultaneously, will it work fine? Cause I like SystemWorks for its' usefull tools, but I also want to use norton firewall, antispam, and other tools which inluded in Internet Security.
__________________

__________________
smartech is offline  
Old 02-23-2005, 06:06 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I'm not sure if you can install both, I think if you install one, it will ask you uninstall the other...give it a try but do a system restore point first just incase..
__________________

__________________
Osiris is offline  
Old 03-13-2005, 05:53 PM   #3 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 274
Send a message via ICQ to smartech
Default

By the way, today I tryed to do this, and surprisingly, it works!
I just had to deselect the antivirus to be installed with SystemWorks (to prevent duplication with one fron Internet Security).

Everything is fine, except one problem, while I open Mirosoft Outlook 2003 (Norton AntiSpam enabled), Windows Installer trying to install something, and then an error pops: "Norton AntiVirus 2005 does not support the Repair feature, please uninstall and reinstall."
Does anyone know what does this error actually mean, and how to deal with it (I really don't want to reinstall it again). So maby any other suggestions?
Attached Images
File Type: jpg norton error1.jpg (28.4 KB, 22 views)
__________________
smartech is offline  
Old 03-14-2005, 12:14 PM   #4 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 274
Send a message via ICQ to smartech
Default

I've reistalled both Internet Security and SystemWorks. The error message disappeared. But, while I installed latest updates for Internet Security, the message started to appear again! Any ideas how to fix it???
__________________
smartech is offline  
Old 03-14-2005, 02:11 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Check here:


NAV 2005
__________________
Osiris is offline  
Old 03-16-2005, 02:36 PM   #6 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 274
Send a message via ICQ to smartech
Default

Thanks, it is just what I need.
__________________
smartech is offline  
Old 03-17-2005, 07:17 AM   #7 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

Glad you got it solved. Liz
__________________

__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.