IE Beta - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Internet Software and Browsers
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-30-2006, 10:07 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 2
Default IE Beta

I know, I know. I may get bashed for wanting help with installing the new IE Beta 7, but I can handle it. Here's my problem(nesides the obvious):

I downloaded the "installer" for the Beta 7 from microsoft.com, and then I proceeded to wipe out all (i am pretty sure all) trace of IE on my pc, as instructed. However, after the "installer" has "installed" the browser in my system, I tried to open it, and it opens for a millisecond then immediately shuts down. This happens everytime I try to open it. Has this happened to anyone else? Any help?

My PC basics: an old Dell Dimension 4300 w/128+512MB RAM, 20+80GB HDD, NVidia GeForce 4400 VC.
__________________

__________________
pk3000 is offline  
Old 05-30-2006, 10:25 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

what traces did you delete?
__________________

__________________
Osiris is offline  
Old 05-31-2006, 12:24 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 2
Default

Just basic ones- deleted through add/remove programs and windows explorer. Did that delete too much?
__________________
pk3000 is offline  
Old 06-02-2006, 11:45 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

use CCleaner and Cleanup! to do the job for you
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.