FireFox 1.0 Problem with extensions - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Internet Software and Browsers
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-13-2005, 05:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 18
Default FireFox 1.0 Problem with extensions

I downloaded and installed a few extensions 4 firefox.ANd since then, iwhen i go to tools>extensions, the timer comes up and nothign happens. Also when i try to install new extension, when i press on install now,noting happens. ANd it has nothing to do with the allow new software to install, ANy help|?
__________________

Cyanide is offline  
Old 02-13-2005, 04:53 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default

You have to remember that extensions are written by contributers, and not all of them are all that great.

Which extensions are you trying to use?

I use:
BBSCode
GMail Notifier
Image Zoom
DictionarySearch


I have DOM Inspector, but have never used it.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.