don't know if it's the webpage or the browser - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Internet Software and Browsers
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-21-2015, 01:53 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2015
Location: nowhere
Posts: 18
Default don't know if it's the webpage or the browser

so i use chrome and recently, whenever i log in and go on tumblr and click on the photo i want to reblog, when i go to that page it just has the button to subscribe to that person but not to like or reblog like usually that comes up in the top upper right corner but the reblog and like buttons don't come up anymore
but on firefox they do i don't want to have to use firefox though because i hate it =/ is there something wrong with tumblr or is it the browser itself, is there some way to fix this?
__________________

__________________
nobodyimporant is offline   Reply With Quote
Old 09-21-2015, 02:27 AM   #2 (permalink)
W͂O̠̳ͨ̍̍̒̈́͛̕Ķ͎̠̱̰̓ͦĒ ̍̓ͦ
 
zaka100's Avatar
 
Join Date: Nov 2013
Location: Birmingham, UK
Posts: 753
Default Re: don't know if it's the webpage or the browser

Delete cookies and cache an log in again?
__________________

__________________

My Build
CPU - AMD X4 860k @ 3.7ghz
GPU - Nvidia GeForce 780
RAM - 2x HyperX Fury 4gb
MOBO - MSI A78M-E35
SSD - 120gb Kingston Hyper X
HDD - WD 320gb
Steam: zaka100123
zaka100 is offline   Reply With Quote
Old 09-21-2015, 08:51 AM   #3 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,569
Default Re: don't know if it's the webpage or the browser

Quote:
Originally Posted by zaka100 View Post
Delete cookies and cache an log in again?
+1

This is the first thing I'd try. Make sure you select the "From the beginning of time" option to delete the entire cache, and not just the recent cache. You can uncheck your browser history if you don't want to delete that.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 09-21-2015, 11:34 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2015
Location: nowhere
Posts: 18
Default Re: don't know if it's the webpage or the browser

Did that already, didn't work
__________________
nobodyimporant is offline   Reply With Quote
Old 09-21-2015, 02:20 PM   #5 (permalink)
W͂O̠̳ͨ̍̍̒̈́͛̕Ķ͎̠̱̰̓ͦĒ ̍̓ͦ
 
zaka100's Avatar
 
Join Date: Nov 2013
Location: Birmingham, UK
Posts: 753
Default Re: don't know if it's the webpage or the browser

Then reinstall chrome
__________________

My Build
CPU - AMD X4 860k @ 3.7ghz
GPU - Nvidia GeForce 780
RAM - 2x HyperX Fury 4gb
MOBO - MSI A78M-E35
SSD - 120gb Kingston Hyper X
HDD - WD 320gb
Steam: zaka100123
zaka100 is offline   Reply With Quote
Old 09-21-2015, 02:42 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,569
Default Re: don't know if it's the webpage or the browser

Do you have any extensions installed in Chome, like an ad-blocker orsomething similar that could be interfering?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 09-21-2015, 02:46 PM   #7 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,692
Default Re: don't know if it's the webpage or the browser

Quote:
Originally Posted by nobodyimporant View Post
Did that already, didn't work
Do you have the latest chrome? It could be a compatibility issue, not sure if chrome has a compatibility view like IE has... But you can try this https://chrome.google.com/webstore/d...bkbammjbdenadd

__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Old 09-23-2015, 10:21 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2015
Location: nowhere
Posts: 18
Default Re: don't know if it's the webpage or the browser

Quote:
Originally Posted by i2D__ View Post
Do you have the latest chrome? It could be a compatibility issue, not sure if chrome has a compatibility view like IE has... But you can try this https://chrome.google.com/webstore/d...bkbammjbdenadd


OMG you're a godsend!! the IE thing works =D =D thank you!
__________________
nobodyimporant is offline   Reply With Quote
Old 09-24-2015, 05:47 AM   #9 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,692
Default Re: don't know if it's the webpage or the browser

Quote:
Originally Posted by nobodyimporant View Post
OMG you're a godsend!! the IE thing works =D =D thank you!
No Problem, we get this sort of issue alot at work
__________________

__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Programs Don't Work and Processes Don't End KillerL1ama Microsoft Windows and Software 4 05-27-2008 08:25 PM
Looking for a laptop... don't know that much about the features.. do know what i want newlaptop Laptops and Notebooks 8 08-26-2007 11:35 PM
I don't want a Zune and I don't want an ipod... iddqd Computer Audio and Multimedia 1 10-04-2006 09:28 AM
Don't you just hate it when PC's just don't work... Trifid Hardware Repairs and Troubleshooting 6 05-29-2006 06:57 AM
I don't like this place/I do but I don't. TechNutopia Forum Admin, Announcements & Feedback 6 08-22-2005 09:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.