Chrome error message on startup... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Internet Software and Browsers
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-21-2014, 09:35 PM   #1 (permalink)
True Techie
 
mwwwilson's Avatar
 
Join Date: Jun 2013
Location: USA
Posts: 119
Default Chrome error message on startup...

Ok, so this has been going on for a while now on my laptop. I get this error message upon opening CHROME and it happens every time that I reopen the browser.

The error message is as follows:
Google Chrome:
Your profile could not be opened correctly.
Some features may be unavailable. Please check that the profile exists and you have permission to read and write its contents.
These messages pop up like 5 times over each other upon the browser opening. I sign in to Google and go through all the browser settings to sign me in upon the browser opening. But as soon as I shut down the browser it completely forgets everything. When I open the browser, I get all the same error messages.
I googled the error message and found a site that shows the exact problem that I have going on. The page states, for Windows 7 (my OS) to do the following:
1 – Quit Google Chrome
2 – Open Computer
3 – Navigate to C:\Users\{username}\AppData\Local\Google\Chrome\Us er Data\Default\
4 – Delete the file named “Web Data”
5 – Start Google Chrome and the error should be gone.
Well, the problem is that I have no AppData folder in my Users\{username}\ folder.
I have done a local search for “Web Data” on my hard drive which finds nothing.
Also, when I navigate to my Google folder (C:\Program Files (x86)\Google\Chrome\)… there are only three folders which do not contain any type of user data in them.
I use Firefox most of the times but I have Firefox set to my online schooling homepage and only use it for school. I use Chrome for most all of my general web browsing because of extensions that I use that block ads and popups. I can go without Chrome, I guess, if it comes to it. I am just wanting to figure out what the heck is going on with it. This all started about two months ago and it is driving me nuts!
Cookies are turned on in settings. Thinking that Chrome may use cookies to keep your account signed in.
Anybody? What’s going on here?

Thanks,
Mark W
__________________

__________________
mwwwilson is offline   Reply With Quote
Old 01-21-2014, 09:44 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,582
Default Re: Chrome error message on startup...

Start > Control Panel > Folder Options > View tab > Under Advanced Settings find "Hidden Files and Folders" and select "Show hidden files and folders."

You should be able to see your AppData folder.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 01-23-2014, 08:29 AM   #3 (permalink)
True Techie
 
mwwwilson's Avatar
 
Join Date: Jun 2013
Location: USA
Posts: 119
Default

Doh! I should have known that. Geez, I feel stupid. Thanks.
__________________
mwwwilson is offline   Reply With Quote
Old 01-23-2014, 08:44 AM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,582
Default Re: Chrome error message on startup...

You can also go straight to your AppData\Roaming folder (and then navigate up 1 folder) by going to the Address Bar in Explorer and typing in: %appdata%

It's a system/environment variable for Windows systems.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.