Administrator vs other users - Techist - Tech Forum

Go Back   Techist - Tech Forum > Internet > Internet Software and Browsers
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2006, 12:26 AM   #1 (permalink)
Junior Techie
 
TwiztedTwit's Avatar
 
Join Date: Mar 2004
Posts: 95
Default Administrator vs other users

Why is it on my daughters computer we can get on the internet under the administrator account I set up, but under the other logon id's we get "page cannot be displayed". Ive checked all the internet settings under "tools" and set them all the same.

Thanks for your help in advance.
__________________

__________________
\As Ozzie would say: See you on the other side\"
TwiztedTwit is offline  
Old 06-01-2006, 01:38 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

How to troubleshoot possible causes of Internet connection problems in Windows XP - ms kb
__________________

office politics is offline  
Old 06-03-2006, 12:43 AM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

still having issues?
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.