Where are the smiles when posting? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-15-2007, 03:15 PM   #1 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Where are the smiles when posting?

Am i being stupid but since the upgrade i cant find the smiles to click on? all ive got is a few "post icons" not actual smiles for inside the post?
__________________

jonny_uk is offline  
Old 03-15-2007, 06:15 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default Re: Where are the smiles when posting?

Quote:
Originally Posted by jonny_uk View Post
Am i being stupid but since the upgrade i cant find the smiles to click on? all ive got is a few "post icons" not actual smiles for inside the post?
Go to http://www.techist.com/forums/usercp.php
and enable full WYSIWYG post editor under Options.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 03-15-2007, 08:42 PM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Where are the smiles when posting?

Or use the old standbys ( and such) or the Smiley Xtra extension for Firefox.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-16-2007, 11:11 AM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: Where are the smiles when posting?

Quote:
Originally Posted by TheMajor View Post
Go to http://www.techist.com/forums/usercp.php
and enable full WYSIWYG post editor under Options.
Sorted, thanks
jonny_uk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.