We NEED [img] tags in Mac & Linux Sections - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-14-2006, 01:54 AM   #1 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default We NEED [img] tags in Mac & Linux Sections

Several time's I've needed to put an image in a post and it hasn't worked.

How hard could it be to turn HTML and [IMG] back on for those sections, I mean really...
__________________

The General is offline  
Old 08-24-2006, 05:29 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

I never know about that, i stay away from Mac and Linux!
__________________

talldude123 is offline  
Old 08-26-2006, 08:02 PM   #3 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

How does that help? I posted this like almost 3 weeks ago and I finally get a response and it's something pointless like that?
The General is offline  
Old 08-26-2006, 08:24 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default

DMo224 would have to do it. He's away on personal business just yet, but will be back shortly.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 08-27-2006, 02:26 AM   #5 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

Thanks for the tip, hopefully he sees this.
The General is offline  
Old 09-06-2006, 01:20 AM   #6 (permalink)
Wizard Techie
 
Dave's Avatar
 
Join Date: Mar 2002
Location: "Almost Heaven" USA
Posts: 4,866
Send a message via AIM to Dave Send a message via Yahoo to Dave
Default Re: We NEED [img] tags in Mac & Linux Sections

Quote:
Originally posted by The General
How hard could it be to turn HTML and [IMG] back on for those sections, I mean really...
I guess that was a suggestion to allow image tags.

I have enabled image tags for those two forums. Remember, images need to be kept to a size that does not stretch the forum. If they need to be larger, please attach a thumbnail to the image that is hosted elsewhere.

Thanks for the suggestion. And thanks to all for their cooperation.

Dave
__________________

Dave is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.