Update Bugs and Requests - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-14-2011, 10:07 PM   #41 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Update Bugs and Requests

Mines there
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 06-14-2011, 11:06 PM   #42 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Update Bugs and Requests

Showing on mine. Must be a adblocker or something.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 06-15-2011, 12:27 AM   #43 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Default Re: Update Bugs and Requests

Don't have any installed. I'm thinking either my usergroup or user profile is messed for some reason. Hmmm...pm sent.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline   Reply With Quote
Old 06-15-2011, 01:33 AM   #44 (permalink)
True Techie
 
4P_Bulldozer's Avatar
 
Join Date: Apr 2011
Location: Earth
Posts: 205
Default Re: Update Bugs and Requests

@MoM: Thanks for two Pencils.

I do have Blockers and NoScript, etc. I can see the "TF - LTT Logo" on FF7.

.
On another note:

When not logged in, at the top of many Pages, I see this "-->" . It is a closer for an HTML Comment that was never opened.

.
Here is the Source where I see it:

... select the forum that you want to visit from the selection below. </li> </ol><!--/VBSEO_VIRTUAL_HTML--> </form> --> <div id="pagetitle"> <h1>Show Groups</h1>

.
That displays as:
"
select the forum that you want to visit from the selection below.
-->
".

I don't see it when I'm logged in so I imagine that the vBulletin Scripts need a tweek.
"

__________________
Bulldozer Will Rule.

http://img.tineye.com/result/adb2576...a2f274a8433fda Got a question, try the Search Bar.
4P_Bulldozer is offline   Reply With Quote
Old 06-15-2011, 07:34 AM   #45 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Update Bugs and Requests

Quote:
Originally Posted by S0ULphIRE View Post
So, is anyone else missing the top banner? Did I miss an update where this was mentioned?
I checked your profile, mate, and nothing looks out of sorts in any way. What browser are you using?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 06-15-2011, 01:21 PM   #46 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Update Bugs and Requests

Are you using Google Chrome? Chrome had a couple issues before.

Banner and links still work fine for me in the 5 browsers.
__________________


Baez is offline   Reply With Quote
Old 06-15-2011, 02:45 PM   #47 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Update Bugs and Requests

Chrome looks alright to me. I had this problem awhile ago, but it cleared up. Maybe try resetting your cache.
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 06-15-2011, 07:00 PM   #48 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Default Re: Update Bugs and Requests

Yeah I'm using Chrome. Weird, it's the latest build

edit: just tested in Safari and Firefox, works fine there. Browser specific errors ftw
I'll clear caches again, but I think I've already done that and it didn't help I'll try uninstalling everything, OS X is weird in the way it stores things without telling you.

edit edit: well that's stupid. Trashed the plist file and it's fine again now.
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Government Requests Osiris Tips, Tricks & Tutorials 0 04-21-2010 08:16 AM
HTTP Get requests traffic Computer Networking and Internet Hardware 2 11-07-2009 12:24 AM
Sig Requests and Freebee's! NosBoost300 Buy/Sell/Trade and Hot Deals 98 03-20-2009 10:23 PM
Outlook Meeting Requests Shady00 Microsoft Windows and Software 0 09-23-2004 12:10 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.