Is their a Problem with TF? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-31-2012, 08:06 PM   #1 (permalink)
The Residential Loon
 
Spud1200's Avatar
 
Join Date: Nov 2010
Location: England, UK
Posts: 2,087
Question Is their a Problem with TF?

Here is a Screen Shot of what I have Showing up here on the Laptop:

Attachment 5215

Any Ideas on this?
Attached Images
File Type: jpg tech forums.jpg (17.0 KB, 30 views)
__________________

Spud1200 is offline   Reply With Quote
Old 03-31-2012, 08:14 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Is their a Problem with TF?

Yes.. see the bug thread.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 03-31-2012, 08:31 PM   #3 (permalink)
The Residential Loon
 
Spud1200's Avatar
 
Join Date: Nov 2010
Location: England, UK
Posts: 2,087
Default Re: Is their a Problem with TF?

Gutted Patton, I looked threw this section as well, but never saw that particular thread. And here is me Posting and starting up something new..
Spud1200 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba Satellite A205-S5804 Power problem issue anyone had this problem? Jouzo Hardware Repairs and Troubleshooting 2 08-28-2011 09:58 PM
help! ls usb mix 123 problem :S someone help please :S digital light problem. BIGGAMER Hardware Repairs and Troubleshooting 2 03-31-2011 07:45 PM
Problem with ASUS Modem Router, ADSL Cable problem GRANTA Computer Networking and Internet Hardware 6 04-06-2010 05:45 AM
windowns reinstall-video card problem-ram problem fidelitycrisis Hardware Repairs and Troubleshooting 3 07-02-2006 05:25 PM
Problem loading on dark age of camelot...maybe a ram problem? LightingBird PC Gaming 0 03-08-2005 11:49 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.