spelling mistake - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-22-2006, 09:19 AM   #1 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default spelling mistake

Hi something just jumped out at me a spelling mistake on the main tech-forums page in the text under the main hardware sections.

Discuss general computer *technolgy* related issues, topics or problems.
__________________

__________________
baronvongogo is offline  
Old 08-08-2006, 08:04 AM   #2 (permalink)
Master Techie
 
aliasaid's Avatar
 
Join Date: Jul 2005
Posts: 2,400
Default

hey its still there
Attached Images
File Type: jpg sp.jpg (39.5 KB, 25 views)
__________________

__________________
"Is virtue a thing remote? I wish to be virtuous, and lo! Virtue is at hand." -Confucius
aliasaid is offline  
Old 08-09-2006, 09:39 AM   #3 (permalink)
Wizard Techie
 
Dave's Avatar
 
Join Date: Mar 2002
Location: "Almost Heaven" USA
Posts: 4,866
Send a message via AIM to Dave Send a message via Yahoo to Dave
Default

I thought I had taken care of that. Oops! Now it's spelled correctly.... I hope!

Thanks.

Dave
Dave is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.