Something strange with Group discussion boards... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-27-2012, 02:48 AM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,766
Send a message via MSN to S0ULphIRE
Default Re: Something strange with Group discussion boards...

Same for me on Safari and FF
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline   Reply With Quote
Old 02-27-2012, 09:23 AM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,388
Default Re: Something strange with Group discussion boards...

Someone actually uses them? Color me surprised.

AFAIK those will go the way of the dodo once we roll back to 3.8. Whenever that that actually happens.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD Ryzen 5 1600 x6 core / MSI B350 Gaming Plus
Samsung 970 EVO 250GB M.2 SSD / WD Blue SSD 250GB / WD Black 750GB / WD Green 1TB
2x4GB DDR4 2400 / Win10 Pro x64
Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Old 02-27-2012, 01:53 PM   #5 (permalink)
 
Janet H's Avatar
 
Join Date: Nov 2011
Location: Pacific NW
Posts: 164
Default Re: Something strange with Group discussion boards...

Quote:
Originally Posted by Trotter View Post
Someone actually uses them? Color me surprised.

AFAIK those will go the way of the dodo once we roll back to 3.8. Whenever that that actually happens.
No - we can keep groups. I'll see about an update on the roll back. i think we are waiting for some graphics work...
__________________
Janet H is offline   Reply With Quote
Old 02-27-2012, 05:14 PM   #6 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,388
Default Re: Something strange with Group discussion boards...

Losing them wouldn't be a loss.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD Ryzen 5 1600 x6 core / MSI B350 Gaming Plus
Samsung 970 EVO 250GB M.2 SSD / WD Blue SSD 250GB / WD Black 750GB / WD Green 1TB
2x4GB DDR4 2400 / Win10 Pro x64
Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Friend says there is something strange that Windows 7 can do something strange... Yerfdog Microsoft Windows and Software 6 09-27-2010 09:59 AM
680i boards Pinscher New Systems | Building and Buying 3 12-27-2006 01:50 PM
Overclocking Boards gmanych New Systems | Building and Buying 3 09-25-2006 09:05 PM
No More Ut Boards turboFX55 New Systems | Building and Buying 13 09-25-2005 04:21 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.