Section Missing from Forums - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-11-2007, 12:31 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2007
Posts: 412
Default Section Missing from Forums

The Computer Tech Section has suddenly dissapeared.
I really hope this is just a mistake
__________________

__________________
Case: COOLER MASTER Centurion 5
Mobo: GIGABYTE GA-P35-DS3R
CPU: Intel Core Duo E6750 2.66GHz @ 3.2GHz
GPU: EVGA GeForce 8800GTS 320MB
PSU: CORSAIR CMPSU-520HX 520W
RAM: G.SKILL 2GB (2 x 1GB) DDR2 800
(RIP) HDD 1: Seagate Barracuda 7200.10 320GB
HDD 1: Western Digital Caviar Blue 320 GB
HDD 2: Seagate Barracuda 7200.11 500GB
HDD 3: Western Digital Caviar Black 1TB
HS: ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler
OS: Windows XP 32 Bit Home :rolleyes:
Audio: Maya1010 Pci with Breakout Box
BlueHeaven is offline  
Old 09-11-2007, 12:36 PM   #2 (permalink)
Wizard Techie
 
Dave's Avatar
 
Join Date: Mar 2002
Location: "Almost Heaven" USA
Posts: 4,866
Send a message via AIM to Dave Send a message via Yahoo to Dave
Default Re: Section Missing from Forums

I think you may have been hallucinating.

Nah, they went AWOL for a few minutes while someone was working on them.

Dave
__________________

Dave is offline  
Old 09-11-2007, 12:43 PM   #3 (permalink)
Super Techie
 
Join Date: Jun 2007
Posts: 412
Default Re: Section Missing from Forums

K its back, just need to get my Computer Tech fix every 5 mins Addiction.
__________________
Case: COOLER MASTER Centurion 5
Mobo: GIGABYTE GA-P35-DS3R
CPU: Intel Core Duo E6750 2.66GHz @ 3.2GHz
GPU: EVGA GeForce 8800GTS 320MB
PSU: CORSAIR CMPSU-520HX 520W
RAM: G.SKILL 2GB (2 x 1GB) DDR2 800
(RIP) HDD 1: Seagate Barracuda 7200.10 320GB
HDD 1: Western Digital Caviar Blue 320 GB
HDD 2: Seagate Barracuda 7200.11 500GB
HDD 3: Western Digital Caviar Black 1TB
HS: ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler
OS: Windows XP 32 Bit Home :rolleyes:
Audio: Maya1010 Pci with Breakout Box
BlueHeaven is offline  
Old 09-12-2007, 12:02 PM   #4 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Section Missing from Forums

lol i got a PM about this, why me im not even a mod
Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my log The_Lyrics HijackThis Logs (finished) 14 08-25-2007 12:26 AM
My log Max Power HijackThis Logs (finished) 4 08-23-2007 08:55 AM
my log Max Power HijackThis Logs (finished) 10 06-07-2007 11:56 PM
Slight annoyance with xgl Skuzzle Linux and Open Source 10 04-08-2007 10:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.