Scroll Bars in replies? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-27-2010, 09:42 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Scroll Bars in replies?




There is the same browser using both my Resolutions. It has to be something specific to your browser, like an extension that is causing this. Cause using the Same OS, Same Resolution and Same Browser did not replicate it. That only leaves extensions.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 09-27-2010, 09:45 PM   #12 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,662
Send a message via MSN to S0ULphIRE
Default Re: Scroll Bars in replies?

I just had the same problem just now! Augh, thought I'd screenshotted it but I must've forgotten. I'll see if I can find it again.
edit: ha, I HAD.
Safari 5.0.1, Mac OS X 10.6.4, res 1680x1050
http://www.techist.com/forums/f6/wha...ml#post1846348
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline   Reply With Quote
Old 09-27-2010, 09:49 PM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Scroll Bars in replies?

I know it happens. I already said as much. But it isnt an every time thing. If i refresh it goes away, which means it is a browser issue. Not a site issue. I posted those shots to show that it is not a site issue. Cause you can see that none of my shots have that going on when c0rr0sive says it happens all the time in that thread. Which means that something else is affecting it. Cause if it was a problem with the site, or even just the browser itself, it could be reproduced just using the same standards. Since i cant using the same OS, Browser and Resolution that only leaves 1 other option.

I am not trying to say that what he is seeing isnt happening. I already said several times know that i know it is. I see it several times an hour, but i know it is my Browser. IE9 Beta does wierd things at times.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 09-27-2010, 09:53 PM   #14 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,662
Send a message via MSN to S0ULphIRE
Default Re: Scroll Bars in replies?

I don't think it's a browser issue. I can refresh all I want and the bar will still be there.
edit: just tried in Firefox and Chrome, also happens there too.

It's not an issue really, just interesting
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline   Reply With Quote
Old 09-27-2010, 10:00 PM   #15 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Scroll Bars in replies?

So if it is a site issue, then how is it i cant get the same results? I dont see it in that thread in Firefox 3 or 4, Opera 10.62 or 10.70, Chrome 6 and 7, Dragon, Safari and IE9 (32 Bit and 64 bit). So it just seems odd to me that it is only happening to a select couple of people but not everyone. Cause if it was a site issue, then it would happen to everyone and not just a select few. I will see if Baez can figure it out, cause certainly i dont get it. 10 different browsers and i cant get it to happen on a constant basis.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 09-27-2010, 10:23 PM   #16 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,662
Send a message via MSN to S0ULphIRE
Default Re: Scroll Bars in replies?

I think it's something to do with the smileys


edit: yep, simply putting that smiley face at the end is enough to make a scroll bar appear. And with this line here, no scroll bar. So if my theory here is correct, putting an emoticon at the end of your post (or on the last line) will cause the bar.


edit edit: putting a smiley here like this doesn't matter. Has to be by itself on the last line.
edit edit edit: and on the end of Mak's post in the example Corrosive gave, there's a

Corrosive, can you do some testing here? Try making a new post here, and see if you can make the error by posting a smiley at the end of your post on a new line. Also try just on the end of your last line.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline   Reply With Quote
Old 09-27-2010, 10:45 PM   #17 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Scroll Bars in replies?

Even with smilies, i still dont see it. XD
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline   Reply With Quote
Old 09-27-2010, 11:22 PM   #18 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,662
Send a message via MSN to S0ULphIRE
Default Re: Scroll Bars in replies?

So in your post now, you don't see the scroll bar?
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline   Reply With Quote
Old 09-28-2010, 12:35 AM   #19 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: Scroll Bars in replies?

I get them every once in a while. I just figured it was part of vB4 and went on.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now   Reply With Quote
Old 09-28-2010, 04:00 AM   #20 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Scroll Bars in replies?

I have never seen this. Could someone send me the page source when this is happening and if possible, when it is not happening as well?
__________________

__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New replies to your post A-mak Forum Admin, Announcements & Feedback 5 09-06-2006 02:02 AM
suggestion regarding replies jeremy Forum Admin, Announcements & Feedback 2 03-13-2006 12:48 PM
Declaration of Victory - no replies plz!!! pc_boy Monitors, Printers and Peripherals 6 12-10-2004 07:52 PM
thanks for the replies lge.com.au Overclocking and Modding 8 12-09-2004 04:09 AM
Outlook - Multiple Replies - Possible? Vormund Microsoft Windows and Software 4 08-04-2004 09:17 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.