Reputation system has been activated - Page 10 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2009, 08:06 PM   #91 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: Reputation system has been activated

Thank you Trotter. Not that I would have a heart attack with bad rep points, but I just try to help only when I think I can, so it is important for me to know if I have given bad/poor advice. So on that point, how would I know if there was bad rep points, other than the comment, if the rep giver/taker doesn't leave a comment ?

btw. my 555th post, I love symmetry !!!
__________________

__________________
[SIGPIC][/SIGPIC]
oldskool is offline  
Old 02-07-2009, 08:42 PM   #92 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: Reputation system has been activated

trotter, with those numbers it seems this is your full time job


anyways, good work.
__________________

__________________
tastegw is offline  
Old 02-07-2009, 09:33 PM   #93 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: Reputation system has been activated

Should probably figure out a way to force them to comment... I am pretty sure neg would show as red though...

Actualy someone give me neg on this post please, I wanna really know for sure if it turns red like in some other forums.
c0rr0sive is offline  
Old 02-07-2009, 09:50 PM   #94 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Reputation system has been activated

If possible, Trotter... can I request permission to create another account for us to try this on without getting banned?
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 02-07-2009, 10:00 PM   #95 (permalink)
Test Account
 
SMod Tester's Avatar
 
Join Date: Aug 2008
Location: Test account
Posts: 1
Default Re: Reputation system has been activated

This is my test account. Hit it and see.
SMod Tester is offline  
Old 02-07-2009, 10:00 PM   #96 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Reputation system has been activated

Go ahead and neg SMod Tester. It is a dummy account I use to test usergroup changes.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-07-2009, 10:11 PM   #97 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Reputation system has been activated

I can only add to it. But I don't know if it was a 'vern only need apply' thing.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 02-07-2009, 10:13 PM   #98 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Re: Reputation system has been activated

Quote:
Originally Posted by Peter.Cort View Post
I can only add to it.
same, can only add rep. no neg
Fat.Clown is offline  
Old 02-07-2009, 10:23 PM   #99 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Reputation system has been activated

I gave neg... and it worked fine
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 02-07-2009, 10:23 PM   #100 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Reputation system has been activated

It may just be a mod thing, then. I know I can give negative. I had asked Larry to set it so negative rep couldn't be given, so he may have already did it.

Why no negative? Every new member starts out with the same. If no one gives a member rep, they stay at the same level as new members. This keeps anyone from ganging up on other members for being an idiot (and, yes, we have several that fit into that category). I have also asked him to set Off Topic as a "no-rep" zone, as the rep system is for rewarding someone for their help and information, not for a cute or funny post.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new computer overheating jokka37 Hardware Repairs and Troubleshooting 8 05-23-2008 02:36 AM
Osiris' 4 Step Spyware Removal Guide (old) Osiris Viruses, Spyware and Malware 89 12-26-2007 06:37 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.